Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Mission: Hunting the Hunters
04-24-2010, 07:40 AM
Once on the planet Mylasa, hirogen tests begin in forcefield areas and i'm having a few difficulties

- my BO's don't go to the next forcefield area with me
- The final transport won't scan or activate
- Tried leaving planet and beaming back down, still the same.

How can I complete this mission?
Thanks
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-24-2010, 08:33 AM
Quote:
Originally Posted by Windlight
Once on the planet Mylasa, hirogen tests begin in forcefield areas and i'm having a few difficulties

- my BO's don't go to the next forcefield area with me
- The final transport won't scan or activate
- Tried leaving planet and beaming back down, still the same.

How can I complete this mission?
Thanks
I didn't have this issue w/ my first character, but with my second (a couple months later), I sure did. I didn't have the problem w/ the last transporter, but my BOs never moved along with me. I just stocked up on hypos and shield charges and tanked my way through it. It wasn't the easiest thing I've done, but I survived it. You can pick your BOs up after you do the last transport, but before you rescue the prisoners and face the final round of hirogen. Its annoying, but its doable.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-24-2010, 08:54 AM
ok thanks. I'll give that a try
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-24-2010, 12:17 PM
See this on a second character. I ran across this before. And got the usual ticket reply for it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-24-2010, 01:02 PM
Science character:

Switch kits to medical one for heals. Got through it. After the lowering shield the away team still no where. Then as I was in second fight 2 of the 4 showed up to help the rest of the way. Other two never saw them again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-24-2010, 01:13 PM
You can log out and back in, you will load in with your boffs. I had no issues on my first char, but had this with my second... annoying indeed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-24-2010, 01:33 PM
There was a huge thread about this I started a month ago, rest-assured it's a known issue, it happened shortly after the season one patch

I dare not play that level till I get confirmation it is fixed, I simply get pwned every time when I frist lose my Bridge Officers
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:14 AM.