Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Ship's auto fire does not work
04-29-2010, 06:21 PM
I've filed a bug report, but I'm wondering if anyone else is having this problem. I cannot set any of my ship's weapons to auto fire. I switched to one of my other characters, and auto fire works fine for that character. I've tried switching to a lower tier ship with my current character, and it did not work with that ship either. Anyone else having this problem?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 hey
04-29-2010, 06:25 PM
i have been having the same problum as you, also made a bug report. no luck yet

what server you play on? maybe its server related? i guess it cant be if your other character can.

how diffrent are your characters spec-ed?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-29-2010, 09:02 PM
I don't think it's server related. The problem is on my RA5 Engineer. I've tried my LtCdr. Tactical, Cmdr. Science, and new Lt. Engineer and have had no problems with auto fire with any of those. I changed the difficulty to Advanced on both of my Engineers. So, it doesn't seem to be related to the difficulty level.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-29-2010, 09:18 PM
Quote:
Originally Posted by Inceptum
I don't think it's server related. The problem is on my RA5 Engineer. I've tried my LtCdr. Tactical, Cmdr. Science, and new Lt. Engineer and have had no problems with auto fire with any of those. I changed the difficulty to Advanced on both of my Engineers. So, it doesn't seem to be related to the difficulty level.

Have you checked the Auto-fire options in your settings? It may be disabled for that one character. Options > Controls Tab. Select "Space" on the first line, and the last line is the Auto-fire options. If it is On, maybe try changing it to Off, save and exit, then go and turn it back On again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 You're right!
04-30-2010, 01:24 PM
Quote:
Originally Posted by Valdure
Have you checked the Auto-fire options in your settings? It may be disabled for that one character. Options > Controls Tab. Select "Space" on the first line, and the last line is the Auto-fire options. If it is On, maybe try changing it to Off, save and exit, then go and turn it back On again.
Valdure,

You're awesome! Thank you! The last selection under the Controls tab for Space is Auto Attack, and it was set to "None". I changed it to "Toggle, change cancels", and I was able to set my weapons to auto fire. I REALLY appreciate your help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-30-2010, 08:46 PM
Quote:
Originally Posted by Inceptum
Valdure,

You're awesome! Thank you! The last selection under the Controls tab for Space is Auto Attack, and it was set to "None". I changed it to "Toggle, change cancels", and I was able to set my weapons to auto fire. I REALLY appreciate your help.

Thanks, glad to hear it was an easy fix.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:42 PM.