Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Demo problem.
05-06-2010, 03:08 PM
Hi, I just finished downloading the STO demo (Took forever) and now that I have the game booted up, it tells me my account isn't authorized to play.

Has anyone encountered this problem? Any advice on what to do?

Thanks.

EDIT: Apparently, they haven't released the codes yet. (According to this threadl: http://forums.startrekonline.com/sho...highlight=demo)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-07-2010, 05:33 AM
Quote:
Originally Posted by Bulpul View Post
Hi, I just finished downloading the STO demo (Took forever) and now that I have the game booted up, it tells me my account isn't authorized to play.

Has anyone encountered this problem? Any advice on what to do?

Thanks.

EDIT: Apparently, they haven't released the codes yet. (According to this threadl: http://forums.startrekonline.com/sho...highlight=demo)
I have the same problem
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-07-2010, 05:43 AM
Heck yeah,
I really start to feel ****ed here. 9GB Download, another 200MB Patch on Startup (guys, I just downloaded the game, why is there a patch anyway?), than the game starts in lowest settings (eventhough I got a fast pc) and tells me I am not allowed to access the servers.
So I go to my account on the web and it tells me that I have the demo...

You guys really freak me out.
Do you do this on purpose to ruin the few chances STO has?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:31 PM.