Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Bug: Power Preset Save (Attack and Defense only) Not Working

I posted this in the Tribble forum as well, but posting it here too since this bug occurs on both Holodeck and Tribble (and my ticket was filed from Holodeck).

Quote:
----------------------------------

Bug: Power Preset Save (Attack and Defense only) Not Working

Category: UI

Description: Attack and Defense power presets can be changed but not saved. Speed and Balanced save just fine. This occurs both on Holodeck and on Tribble (as of today, 01 April 2010).

Ticket #: 790,042

How to Reproduce:
1. Go to system space (Sol System, for example).
2. Change the sliders for Attack power preset.
3. Click the Save button.
4. Change preset to any other preset.
5. Switch back to Attack. Observe that the power levels return to the preset from before the Save.
6. Repeat with Defense. Repeat several times with both Attack and Defense.
7. Repeat in sector space (same effect).
###

Location: Sol System.

Commentary: The power preset Save button still works correctly for Speed and Balanced. All four presets were being saved correctly before the Season One patch was applied. This ticket was filed from Holodeck, but I have reproduced these conditions and effects on Tribble, and I can file a ticket from there as well if necessary.

----------------------------------
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-02-2010, 07:45 AM
Is there any workaround for this? Or an ETA on a fix?

This issue really annoys me, especially considering that changes have occurred (and will occur) to power level settings. Not to mention that many players respec in order to modify their power level settings.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-06-2010, 03:27 PM
UPDATE: As of today, 06 April 2010, saving on all power presets now works correctly on both Holodeck and Tribble. Per ZeroniusRex, keeping this ticket active.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
05-10-2010, 05:21 AM
Quote:
Originally Posted by Matt_Dravis
UPDATE: As of today, 06 April 2010, saving on all power presets now works correctly on both Holodeck and Tribble. Per ZeroniusRex, keeping this ticket active.
Bump, Defense setting not saving for me, tested same way as above.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:33 PM.