Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Wierd "pseudo 3D" problem
05-14-2010, 08:34 AM
Hi,

I have this strange problem where almost everything in the game seems to have a red replica, as if it was a 3d version of the game (were you need to put those red-blue glasses). My graphical card is nVidia 8600GT, drivers are updated.
I tried to lower the graphical setting to minimum possible, but still the problem remains. Here's an example:

http://yfrog.com/3mscreenshot2010051418302j

Any ideas?

edit: ok.. what? when I take the srceenshot it "ignores" the problem.

edit2: Alright this one I took with my cellphone:
http://yfrog.com/b9232eoj
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-22-2010, 08:53 PM
Quote:
Originally Posted by wiVlad View Post
Hi,

I have this strange problem where almost everything in the game seems to have a red replica, as if it was a 3d version of the game (were you need to put those red-blue glasses). My graphical card is nVidia 8600GT, drivers are updated.
I tried to lower the graphical setting to minimum possible, but still the problem remains. Here's an example:

http://yfrog.com/3mscreenshot2010051418302j

Any ideas?

edit: ok.. what? when I take the srceenshot it "ignores" the problem.

edit2: Alright this one I took with my cellphone:
http://yfrog.com/b9232eoj
You need to go into your nvidia control panel and turn off 3D glasses settings.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:43 AM.