Lt. Commander
Join Date: Dec 2007
Posts: 120
I don't remember it being this bad but even with a high end system and video card and all video settings all the way down the video lag was literally painful. My framerate dropped through the floor and everyone else was complaining about it as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-31-2010, 11:56 AM
Quote:
Originally Posted by Rojon View Post
I don't remember it being this bad but even with a high end system and video card and all video settings all the way down the video lag was literally painful. My framerate dropped through the floor and everyone else was complaining about it as well.
Deactivate Dynamic Lighting as a stop-gap measure.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-31-2010, 04:28 PM
With all due respect, but it shouldn't be the consumer looking for fixes and workarounds, it should be the developers FIXING bugs like that. They've known about that bug since tribble but Cryptic couldn't be arsed to fix it apparently. Like so many of the UT bugs...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
06-01-2010, 08:59 AM
Quote:
Originally Posted by Meynolt View Post
With all due respect, but it shouldn't be the consumer looking for fixes and workarounds, it should be the developers FIXING bugs like that. They've known about that bug since tribble but Cryptic couldn't be arsed to fix it apparently. Like so many of the UT bugs...
That's why I said it's a stop-gap measure. The way the OP posted led me to believe he wasn't aware of that workaround, like me when I first played the first space part of KA.

Also, QFT.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
06-01-2010, 09:07 PM
Actually I turned EVERYTHING down or off (other than going to half-resolution) and the video lag continued without abatement.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
06-01-2010, 10:16 PM
Quote:
Originally Posted by Rojon View Post
Actually I turned EVERYTHING down or off (other than going to half-resolution) and the video lag continued without abatement.
Screenshot of your advanced video settings in STO?

Take note you have to check your global software control. E.g nvidia control panel can override certain or all 3D application settings and any changes made in game will not matter or won't take effect...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
06-03-2010, 08:16 AM
Take every setting other than screen resolution (or half resolution) and turn them down to minimum settings. That's what it looked like.

I have nVidia controls always set to let the application decide, but that's good thinking.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:59 PM.