Go Back   Star Trek Online > Test Servers > Tribble - Announcements and Release Notes
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 101
06-28-2010, 12:02 PM
Quote:
Originally Posted by Mysticales View Post
Yeaaaa finally got mine working.

Some side notes for channel listing.. by default seems CrypticSpace room list has servers set as "guilds.crypticspace.com" when its supposed to be "channels.crypticspace.com"

Also having issues logging in with my HTC HD2 using pidgen and G1 doesnt login either.. iphone has issues too.

Im glad it shows me as channel leader. Heh.
The only xmpp fully compliant app for cell phones right nowthat works .......is MONAL.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 102
06-28-2010, 12:06 PM
Quote:
Originally Posted by squidheadjax View Post
Huh. Well, I'm out of ideas.
DISABLE SSL/TLS, cryptic doesnt support ssl afaik
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 103
06-28-2010, 12:07 PM
Quote:
Originally Posted by Capt Skip
Ya, I can't get meebo to connect. I have used my game login username, my forum handle. I am out of ideas.

It states I am using an invalid id.

Help!
MONAL works for, seems some iphone xmpp multi-im chat clients may not be full xmpp compliant.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 104
06-28-2010, 12:47 PM
Quote:
Originally Posted by Prynce View Post
DISABLE SSL/TLS, cryptic doesnt support ssl afaik
I don't think that's turned on by default in Trillian. The XMPP connection works just fine for me, and I didn't have to adjust any of Trillian's default connection settings.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 105
06-30-2010, 02:24 AM
Quote:
got it working fine for digsby; users can send messages to me, but i can not send messages to them at all.
How did you get it working in digsby? It works fine for me in pidgin, but I use digsby for everything else. When I set it up in digsby, it won't connect.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 106
06-30-2010, 02:28 AM
Quote:
Originally Posted by Six-of-Nine
How did you get it working in digsby? It works fine for me in pidgin, but I use digsby for everything else. When I set it up in digsby, it won't connect.
Nevermind, I figured it out. For username, instead of just the username, you need to add "@CrypticSpace.com" after
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 107
06-30-2010, 09:58 AM
Hi,

I'm using Miranda IM and it seems there is a problem with chats/channels. I can enter a channel (e.g. my fleet channel), I see peaple in the channel but I can't send or receive any messages.

Everithing else works great, I can see my friends on the IM roster, I can send private messages and they can reply (/tell), but I have no idea how to talk on the channels. Does anyone know if it is possible on Miranda?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 108
06-30-2010, 04:39 PM
I think my issue is either something on cryptic's side or my user name.

I wonder if that "space" between Capt and Skip is the issue.

I have helped 4 people now with using meebo with no issues.

I did notice that these people have the same username and forum handle. Where I do not.

I have tried username@crypticspace.com, capt skip@crypticspace.com, CaptSkip@crypticspace.com. and no joy.

I also have tried IM Lite, Meebo, Jabiu on the android phone. I have tried Jabber and pidgen, and trillian on the computer.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 109 Gave up on trillian...
07-02-2010, 07:10 AM
http://img813.imageshack.us/f/45496730.png/


This is how I have it setup with pidgin if it helps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 110
07-03-2010, 10:57 AM
Nice. Been using pidgin for the occasional IM chat for a while now. ^.^ Everything works except joining chat groups.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:57 AM.