Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I have been running into a variety of Klingon Explore missions that have not awarded the customary skill points for completing the mission. My Klingon is Commander 2, so I know it is not because I have reached cap. but I have spent an hour doing a full circuit of explore mission to only get the skill points for having done three and none for the individual missions. The next round would then award skill points for all three and then the set. I have identified several systems that have a couple of mission in them and none award skill points while other systems are fine.

It is furstrating to work an hour and have little or no progress to show for it. I have created bug reports for several of these missions (including one that had no enemies but the objective was to kill five groups of enemies. The planet was deserted)

Is this how these mission are supposed to work to slow the progress of a already difficult faction to level? Or are these bugs that hopefully will be fixed in Update 2?

-Keppoch
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-04-2010, 10:31 AM
This is a very old bug...

I assume you didn't get the opening dialog screens for the ones that didn't give credit also (for ground mission I mean the dialog after beaming down) ?

This is related to the 'empty' exploration missions bug also... Apparantly it is related to having done the mission before already.....
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:53 AM.