Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I realize this problem has already been mentioned but now it is probably affecting scale selected for your interiors. i am unable to change my interior layouts size and the bridge style. I had had a problem with the game crashing every time I attempted to visit my crew deck or engineering deck, but apparently they fixed that problem. but now that I have the ability to actually enjoy my interiors i do not have the ability to customize the layout. not to say that I can't do it. It just does not take affect.

this is a very annoying bug and needs to be fixed.

PS:it would also be nice to be able to have the classic bridge style (AKA the galaxy class bridge) with my galaxy class. that's just a nitpick of course.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-09-2010, 08:25 AM
Hm, better post your computer specs, beacuse I haven't heard, or run accross, that problem myself. Maybe it's something specific that you are using on your machine? Also, did you try a force verify on your STO files?

Also, the original Galaxy bridge is there, available in the C-Store (under Federation Bridge Pack: Galaxy Variants)!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:31 AM.