Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
I have been playing games all day. I have played WOW starcraft2 CODMW2 AVP Crysis wars today and everything worked fine. Played sto for an hour and I keep getting several errors. One is Fatal error not enough available video memory evga gtx 260 reset screen res another one is The application was unable to start correctly (0xc0000017) arg is this a gfx driver issue or is it the game? I'm able to play the other games just fine with no issues.

I have have been playing this game since its release. I just built this system yesterday but the only thing different is the Mobo and cpu. I was running a 790i ftw mobo with a core 2 duo e6850 and 4 gigs or ddr3 1600mhz ram, the rest of this system is used in the new one

This is my system.
Intel Core i7 930
EVGA X58 FTW3 MOBO
Corsair H50
6 Gigs of Dominator DDR3 1600Mhz 8-8-8-24
2 EVGA GTX 260 C216 666-1444-2500
X-Fi Platinum Fatal1ty Champion Series Sound Card
1 LiteOn DVD SATA DVD Burners
1 WD 1TB 6Gps 64MB 7200 HHD
3 Seagate Barracuda 7200.10 500GB Hard Drive - 7200, 16MB, Serial ATA-300
Ultra X3 1000 PSU
Antec 1200
Windows 7 Pro 64
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:15 AM.