Lt. Commander
Join Date: Dec 2007
Posts: 120
Has anyone noticed that when you use your armor on the Intrepid retrofit that after the second time you engage the armor the textures will not re-appear,unless you change instances or exit the map and return?

I entered a map and used my armor and the armor textures appeared around my ship..engaged in battle and everything fine..
The 2sd,3rd and so forth battles when I engaged the armor, the texture would not show..
unless I changed maps or exited and returned..
I have tried this over and over and still the same thing...
So much for my screenshot...

Whats up with this? isn't the armor textures supposed to show up every time you engage it?
if not then whats the point of having it..?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-18-2010, 11:23 PM
I believe this to be a game glitch/bug. I don't think this has anything to do with your graphics card, drivers, or OS setup.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
08-19-2010, 05:23 AM
Quote:
Originally Posted by Aeidan
I believe this to be a game glitch/bug. I don't think this has anything to do with your graphics card, drivers, or OS setup.
II no it's not my PC.. But a game bug.. I was hoping to find someone else with my problem
by posting it around ...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
08-19-2010, 02:50 PM
There's a similar bug where the armor doesn't dissapear (Activate > Die from waiting a billion years for it to deploy > respawn with armor > armor sticks untill rezone)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
08-19-2010, 04:56 PM
Quote:
Originally Posted by voyagerseven View Post
II no it's not my PC.. But a game bug.. I was hoping to find someone else with my problem
by posting it around ...
It affects me and some of my friends. It isn't just you. Cryptic knows about it, it's been bug reported numerous times. So it will be fixed eventually. Hopefully soon.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:08 AM.