Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
08-20-2010, 01:16 AM
Okay, so... don't do it then lol
Just keep posting those tickets

I said delete them first, seeing as I don't think it makes a difference, although I didnt actually do that until after,
The truth is it wasnt my idea, my dad was the one who thought of it, so he moved the hogg files from the pigg folder into a new folder on the desktop, that makes sense because the game no longer recognises their presence and so it patches them back all fixed with no problems,
hence why my game now works,
So for the sake of having a tidy desktop I thought to myself "hey, why not stick this now obselete folder of hogg files in the recycle bin so that these old not working things don't clutter my desktop"
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
08-20-2010, 01:43 AM
Quote:
Originally Posted by W-T-Riker
i have now this bug in B'Trans after a Aid the Planet Mission that now worked wanted to do the next for the 3 i need

got: Fatal Error: Fileheader extends past end of .hogg, probably corrupt.hogg file! # 37

Technical Details:
ns/Dyn_Sc_0000_2645/bin/geobin/Maps/Star_Cluster/Space/Nxt_I/Brg/Sc_S_Brg_Nxti_Clk7_004/Sc_S_Brg_Nxti_Clk7_004.Zone/map_snap.hogg:Fileheader extens past end of . hogg, probably corrupt file! #37
I KEEP GETTING THIS MESSAGE IN BTRAN CLUSTER TOO! I HAVE NO CORRUPT FILES BUT IT KEEPS HAPPENING. I WISH I COULD DO MY DAILYS!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
08-20-2010, 05:35 PM
Thanks to FFMattCR I came across a similar action but far less painful. I'd had my 3rd hogg crash today and thought damn it, that's it I'm going to delete my pigg folder as suggested. I did exactly what Matt said and created a folder for the hogg files on desktop and then moved the hogg files there leaving the original folder empty. Then I restarted the launcher and waited for the patch......then....it hit me.......7899mb patch...I was like WTF? Stuff this....so I found the original pigg folder. It had reintroudced all the hogg files (currently at around 65kb each) and I just copy and pasted the original hogg files from the desktop back into the original folder in the STO section replacing the newly created hogg files. Through total luck on my part it worked and I haven't crashed since.

Hope this helps some of you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
08-21-2010, 12:17 AM
Awesome, so theres like 2 ways that work to fix it, hopefully sto might figure out what causes the problem and say smething about it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
08-21-2010, 06:35 AM
Okay, this is too cumplicated, too muchies of moving stuff around. I'll wait for a proper patch on their side.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:21 PM.