Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi there,

I have never been able to create a ticket via webpage... not ever since I've started back in February (now August). Not that I really ever had a pressing issue, but I really want to know why.

Whever I go to the STO webpage > support > create ticket > billing/tech > I click, and nothing ever has happened.

I'm currently running Win7 Ultimate 64bit, on win exporer. What the heck am I doing wrong?

I need to get a hold of the admin staff at STO over an issue I need resolved, but there isn't an email listed that I can at least mail. So I'm trying here.

I'm a life time member, paid in full months ago, and I would appreciate a response, whether it be PM or here.

Thank you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-21-2010, 11:12 AM
Now hit the search button. Yes, the UI is dumb.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
08-21-2010, 11:13 AM
the way the ticket system is setup you have to do a search first before a link to create a new ticket appears either at the bottom of the search result window or at the end of one of the result articles.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
08-22-2010, 10:20 AM
Thanks for the replies. I'll give it a try as soon as they get the ticket service back up. Currently says "ticket service offline"
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:50 AM.