Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Since the latest patch split beam rifles or the phaser rifles of security escorts fire the beam core at one part of the enemy and the orange hazy bloom at another. Ticket number #953599.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-20-2010, 06:21 AM
I am having this problem too, but it is not just the split beam rifle. I use the stun hand phaser and get the same effect. I posted pics of it in my thread, but got no replies so I'll go ahead and post them here too.

http://img824.imageshack.us/img824/8...0081912333.jpg
http://img822.imageshack.us/img822/8...0081912362.jpg
http://img13.imageshack.us/img13/279...0081912364.jpg
http://img697.imageshack.us/img697/4...0081912365.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
08-20-2010, 11:03 AM
Its the best to report it also ingame with the ingame bug report.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
08-20-2010, 12:47 PM
Quote:
Originally Posted by Kritze View Post
Its the best to report it also ingame with the ingame bug report.
I did, the ticket number is in my post. Unfortunately I reported it as an item bug instead of a graphics bug because I thought it was only an issue with the split beam rifle.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
08-22-2010, 11:05 AM
Oh yeah, Phasers don't look as pretty now when firing.
I wonder what they wanted to change to cause this kind of bug.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
08-22-2010, 03:57 PM
Quote:
Originally Posted by CDXMark
I am having this problem too, but it is not just the split beam rifle. I use the stun hand phaser and get the same effect. I posted pics of it in my thread, but got no replies so I'll go ahead and post them here too.

http://img824.imageshack.us/img824/8...0081912333.jpg
http://img822.imageshack.us/img822/8...0081912362.jpg
http://img13.imageshack.us/img13/279...0081912364.jpg
http://img697.imageshack.us/img697/4...0081912365.jpg
Oh, that look terrible!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
08-23-2010, 06:24 AM
Post Patch 2.1 I've noticed all ground phasers appear to split. The split looks as if one beam is the animation, and the other beam is the effect behind the animation. It seems the two beams choose different points on the target.

This is so distracting, and it completely breaks immersion for me. Call me crazy for liking my phasers, but nearly all my BO's carry Phasers. All Phaser weapons that were purchased with Explore Badges, Valor, or Emblems.

Successfully submitted ticket ID #957,142.

Screen Shot 1
Screen Shot 2

------------------
System Information
------------------
Time of this report: 8/23/2010, 09:04:44
Machine name: QUAD64
Operating System: Windows Vista™ Ultimate (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.100608-0458)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: P5K SE/EPU
BIOS: BIOS Date: 02/01/08 16:55:03 Ver: 08.00.12
Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 4094MB RAM
Page File: 1888MB used, 10132MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
DxDiag Version: 7.00.6002.18107 64bit Unicode
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
08-30-2010, 04:58 PM
This should be fixed now. Let me know if you're still seeing it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
08-30-2010, 05:08 PM
Quote:
Originally Posted by jmattson View Post
This should be fixed now. Let me know if you're still seeing it.


I've also noticed that sometimes the enemy's health goes down before the bolt or beam even reaches the enemy =\
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
08-30-2010, 08:14 PM
Quote:
Originally Posted by jmattson View Post
This should be fixed now. Let me know if you're still seeing it.
I'm still having it and the split beam misses the overlay color completely making it a bright beam.

I use a GTX275 with the latest NVidia drivers.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:24 AM.