Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi guys.

I tried to play some STO today, but after signing-in and downloading the patch, I was unable to connect to my characters screen. Instead, the log-in screen re-appeared with the message (in red) above it: 'Account server connection could not be started'. (The server was up).

I am a lifetime member from when the game was released, and I have never experienced this problem previously. However, I did login, patch, and play the game last week using a friends computer which I have never done before, could this have caused the problem?

I tried to create a ticket for it, signed-in on support page, clicked on 'create new ticket', then clicked on 'tech issues', and then on 'connection issues' but It dosen't seem to go any further than that ! When I then check for open tickets, it says none have been registered.

Any suggestions as to how I should proceed would be most welcome.

Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
08-30-2010, 06:41 PM
You are experiencing the same thing I am. Also a lifer and my only difference is I moved to a college dorm. Though the firewall is open. I think it is a bug and they don't know how to fix it so what else is new?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
08-30-2010, 07:11 PM
I had it once last week. Also a lifer, but no change in internet status or computer. I have been getting kicked off three or four times a session for the last few weeks though.

But what you described was only the once. I sat it out for quite a while, and then just when I was about to reboot (since there's no other way to escape the login process) it went ahead and worked. I never filed a bug report because i did get in.
Survivor of Romulus
Join Date: Oct 2012
Posts: 310
# 4
04-12-2013, 01:40 AM
not a lifer but I play from public wifi hot spots. for me I normally manage to play about an hr and my connection drops and I wont be able to get back in with that same message
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:32 AM.