Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11 Fixed!
09-27-2010, 03:08 AM
I'm in!

Seems like things are fixed. I've only played a few minutes, space combat works and everything seems okay.

So in summary, to fix this,

- I've completely uninstalled my graphics driver, cleaned the left over drivers with Driver Sweeper, downloaded and installed some new drivers.
- Then I've systematically found, deleted and re patched any erroneous .hogg files.

Thanks for the help Pegasus, and I hope this thread helps anyone with the same issues!
Peace Out,
Arch
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
09-27-2010, 04:16 AM
glad it is working.
just a final note. if the problem continues to pop up with corrupted hogg files the cause of the corruption will need to be isolated.

some of the things that could be causing this would be

1 some anitvirus program add thier own checksum to downloaded files that can mess compressed files
2. faulty memory
3. bad spot on disk or failing hard drive
4. weak or faulty power supply
5. on vista and win 7 having the program installed in the program files folder.
Quote:
Quote from coderanger....

Fun fact, the game will break pretty frequently if you install to Program Files under Vista or Win7 because of a new security feature called Virtual Store (short version: it intercepts and rewrites file writes inside prog files to go somewhere else). That is why it is no longer the default install location on those platforms. There is no permanent way to disable this feature of Windows, so installing outside of Program Files is the best option. The "correct" place according to MS for this would be C:\ProgramData, but more games use Users\Public\Games that we wanted to go with the clearer one. The More You Know.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:15 PM.