Go Back   Star Trek Online > Feedback > Feature Episodes, Events and PvE Content
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
10-04-2010, 07:37 AM
Quote:
Originally Posted by ceefax742 View Post
Just tried this mission myself. as with all the others the colonists are invisible.
Yes, that sounds like the bug.
Quote:
Originally Posted by ceefax742 View Post
...But in addition I can not kill the drones. They just stand there stunned for about 30 seconds and then they reactivate with full health and shields. Even an exploit when they have almost no health left only leaves them stunned. The only ones that die are the Proto Drones, and at one point I was fighting almost 20 of them, while trying to find the active points.
That sounds like it's working as planned. The idea is that Borg Drones that do not die are actually protected by Borg Nodes. What you want to do, is find the Nodes first, destroy them and only then try and kill the Borg Drones. Proto Drones, if I'm not mistaken are Drones that are spawned by a Tactical Drone, which means they're not protected by a Node therefore they can be easily killed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
10-04-2010, 08:36 AM
I must admit, I'd forgotten about the nodes. It must be about three months since I last ran this mission.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
11-21-2010, 10:28 AM
I just tried this mission and the same bug reported in this post nearly 9 months ago, just happened to me. No colonist to be seen but tag message appeared. I had to redo this mission, I saw all the colonist but I am unable to transport the 5th and last one, no meesage appearing. Let me guess I have to attempt this mission for a 3d time? THANK YOU STO.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24 Hotep IV still buggy
01-19-2011, 10:15 PM
Just attempted the mission, and all went well until the last colonist who is behind the borg shield. No way to take down the shield that I saw. My away team somehow made it past the shield and engaged the borg and then somehow mysteriously made it out again. You can engage the borg with turrets and mortars, but not personal weapons. When I first started searching for a "shield takedown" the 5th colonist was visible thru the gate as were the surrounding borg. After several laps around the compound the borg and colonists had disappeared. Maybe Cryptic should clear all the bugs on the original STOL before implementing all the new stuff. What a concept!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
01-27-2011, 09:25 AM
Quote:
Originally Posted by Vzon
Just attempted the mission, and all went well until the last colonist who is behind the borg shield. No way to take down the shield that I saw. My away team somehow made it past the shield and engaged the borg and then somehow mysteriously made it out again. You can engage the borg with turrets and mortars, but not personal weapons. When I first started searching for a "shield takedown" the 5th colonist was visible thru the gate as were the surrounding borg. After several laps around the compound the borg and colonists had disappeared. Maybe Cryptic should clear all the bugs on the original STOL before implementing all the new stuff. What a concept!
I just ran this mission last night and had no issues. A question for you... are you sure you cleared all the colonists outside the forcefield? There is one kind of hidden behind you when you come down that first hill after beaming in. If you did clear them all from outside the forcefield, did you get the instructions to destroy the Borg generators to take the forcefield down?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26
02-07-2011, 01:05 PM
Same as all the above. I tried it for the first time today and like everyone else has posted the colonists were invisible and no way yo take down shield.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
03-02-2011, 11:30 PM
As soon as you beam down and destroy the first set of Borg and Undine you have to first talk to the Colonist at the top of the hill, It will activate the other 5 Colonists and the rest of the mission will play just fine. But you have to Talk to the first colonist behind the Borg and Undine at the beginning of the beam down.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
04-25-2011, 09:31 AM
Colonist are still invisible.........no way to drop shields. And didn't see a colonist to talk to either. Been running around for about and hour ....would hate to dropmission but looks like I'll have too, to try again. Oh well!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29
05-19-2011, 09:41 PM
I just tried this mission and didn't have any problems with invisible colonists, but I was only able to target and destroy 2 of the shield generators.

Come on, Cryptic, THIS IS PATHETIC! It's been over a YEAR since the start of this thread and this bug is still not fixed!

I really like this game, but all these bugs and the apparent lack of response to complaints about them really tries my patience. I'm paying $15/month plus what I spend on Points and I expect a quality product and customer service in return.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
07-31-2011, 10:10 AM
Argh!!!!!!!!!!!!!!

What do the sheild gens look like, I haven't played a tutorial mentioned above. Where are they? Near the central shield or miles away from it, what do they look like?

UPDATE:

They are the double green tube with two borg next to them right on the edge of the compounds shields. Just shoot em up, they explode and the two borg activate & attack.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:37 AM.