Lt. Commander
Join Date: Dec 2007
Posts: 120
# 631
10-07-2010, 06:05 PM
Cheyenne:
◦Third Impulse leaves no trail. -Fixed

Dakota:
◦Phaser strips not textured correctly. -Fixed

Stargazer:
◦Phaser strips not textured correctly. -Fixed
◦Lower pylons are too short, causing the nacelles to clip into the hull strut -Fixed


Added Flashing Lights to all variations.
Added Fed Decals to all variations.
Added 3rd Impulse Engine to all variations.

Should show up on tribble in the next patch or two.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 632
10-07-2010, 06:18 PM
Cool! Those sound good.

...and we even have a nacelle fix for the Stargazer-class. Neat!

Though, I wonder where that third impulse engine is going for the Dakota and the Stargazer. Mmm...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 633
10-07-2010, 06:22 PM
Quote:
Originally Posted by Zoberraz View Post
Cool! Those sound good.

...and we even have a nacelle fix for the Stargazer-class. Neat!

Though, I wonder where that third impulse engine is going for the Dakota and the Stargazer. Mmm...
Yeah, me too. I like the Dakota's hull loop. It'd have to be somewhere around there to match the Cheyenne's.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 634
10-07-2010, 06:28 PM
Quote:
Originally Posted by mtattersall View Post
Added Flashing Lights to all variations.
Added Fed Decals to all variations.
Added 3rd Impulse Engine to all variations.

Should show up on tribble in the next patch or two.
Something to be aware of. Noticed on the Luna fix. I assume the Fed Decal that you're referring to is the delta shield (starleet insignia) with the red tails on the side of the ship. The Luna has it on her nacelles. For some reason, the delta shield is flush against the red tails on the Luna. There should be a small gap. I believe excelsior has it correct.

(Was going to check before posting, but kept forgetting, and since it was explicitly mentioned, thought I'd bring it up)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 635
10-07-2010, 06:57 PM
It may not be correct to post this here, I actually did make a thread on the "issue" minor as it is. It technically has to do with the ships but really only the ones orbiting the earth spacedock.

The ships docked around ESB are positioned wrong within the drydocks, i've noticed it since they were added but given that it's really minor hadn't ever posted about it...really just thought I would put it out there as I wouldn't think it would be a difficult correction. In STO hey sit at the bottom in the split in the dock where as in the shows/movies they sit within the center area surrounded by it.



Here is a couple of examples of the series/movies.

http://graphic-engine.swarthmore.edu...01/drydock.jpg
http://ncc1701.us/resources/_wsb_527...2C+STTMP-2.jpg
http://www.starshipmodeler.info/gall...mn_drydock.htm
http://www.questionableent.com/images/dryDock.png
http://www.fabuloussavers.com/new_wa...paper_1600.jpg


And here are a couple from STO.

http://i417.photobucket.com/albums/p...1-19-37-19.jpg
http://i417.photobucket.com/albums/p...1-19-39-59.jpg


Not a biggie really, just figured it would be an easy fix?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 636
10-07-2010, 07:05 PM
Quote:
Originally Posted by mtattersall View Post
Cheyenne:
◦Third Impulse leaves no trail. -Fixed

Dakota:
◦Phaser strips not textured correctly. -Fixed

Stargazer:
◦Phaser strips not textured correctly. -Fixed
◦Lower pylons are too short, causing the nacelles to clip into the hull strut -Fixed


Added Flashing Lights to all variations.
Added Fed Decals to all variations.
Added 3rd Impulse Engine to all variations.

Should show up on tribble in the next patch or two.
I dont like being too pushy, but I reall would like to see some fixed for the Nebula. I noticed the consistency of the blue glow on the Nebulas nacelles have been fixed resulting in a much nicer/clean look, thats awesome. But adding the RCS thrusters, decals and lowering the Nebulas bridge cake/superstructure and then making the torpedos launch from the tip of the mission pod would do wonders for the ship. If you have time to fix the T3 ships decals, then you can do the same for the Nebula....however the Nebula may be Capnlogans responsibility.

http://forums.startrekonline.com/sho...d.php?t=180947

(how torpedos should launch from mission pod below)

http://images3.wikia.nocookie.net/__..._torpedoes.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 637
10-07-2010, 07:14 PM
Quote:
Originally Posted by mtattersall View Post
Cheyenne:
◦Third Impulse leaves no trail. -Fixed

Dakota:
◦Phaser strips not textured correctly. -Fixed

Stargazer:
◦Phaser strips not textured correctly. -Fixed
◦Lower pylons are too short, causing the nacelles to clip into the hull strut -Fixed


Added Flashing Lights to all variations.
Added Fed Decals to all variations.
Added 3rd Impulse Engine to all variations.

Should show up on tribble in the next patch or two.
What about moving the nacelle connection points for the upper Stargazer nacelles? When connected to the upper Cheyenne pylons, the leading edge clips through the boussard collectors and the "ramscoop" piece of geometry, as noted in this post (the thread is archived, I noted these issues back in January)

Additionally, the fleet logo on the Cheyenne pylons clips through the Stargazer hull piece, has that been fixed?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 638
10-07-2010, 07:35 PM
Quote:
Originally Posted by Skippy2k View Post
It may not be correct to post this here, I actually did make a thread on the "issue" minor as it is. It technically has to do with the ships but really only the ones orbiting the earth spacedock.

The ships docked around ESB are positioned wrong within the drydocks, i've noticed it since they were added but given that it's really minor hadn't ever posted about it...really just thought I would put it out there as I wouldn't think it would be a difficult correction. In STO hey sit at the bottom in the split in the dock where as in the shows/movies they sit within the center area surrounded by it.



Here is a couple of examples of the series/movies.

http://graphic-engine.swarthmore.edu...01/drydock.jpg
http://ncc1701.us/resources/_wsb_527...2C+STTMP-2.jpg
http://www.starshipmodeler.info/gall...mn_drydock.htm
http://www.questionableent.com/images/dryDock.png
http://www.fabuloussavers.com/new_wa...paper_1600.jpg


And here are a couple from STO.

http://i417.photobucket.com/albums/p...1-19-37-19.jpg
http://i417.photobucket.com/albums/p...1-19-39-59.jpg


Not a biggie really, just figured it would be an easy fix?


None of your images work, because all the IMG URLS have a ... in them, like they were shorted for formatting. copy paste error?

Make sure you right click the image (or its link) and Copy Image Location instead of copying the URL text.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 639
10-07-2010, 07:45 PM
Quote:
Originally Posted by Tiberion1701
None of your images work, because all the IMG URLS have a ... in them, like they were shorted for formatting. copy paste error?

Make sure you right click the image (or its link) and Copy Image Location instead of copying the URL text.
They should work now?


http://graphic-engine.swarthmore.edu...01/drydock.jpg
http://ncc1701.us/resources/_wsb_527...2C+STTMP-2.jpg
http://www.starshipmodeler.info/gall...mn_drydock.htm
http://www.questionableent.com/images/dryDock.png
http://www.fabuloussavers.com/new_wa...paper_1600.jpg


And here are a couple from STO.

http://i417.photobucket.com/albums/p...1-19-37-19.jpg
http://i417.photobucket.com/albums/p...1-19-39-59.jpg


Not a biggie really, just figured it would be an easy fix?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 640
10-07-2010, 07:50 PM
Yep, they work now. And you're right, a lot of them are placed too low out of the dock frame.

Wouldbe nice if some of the ships in there were in various states of assembly/repair, too. Like missing hull panels, nacelles, etc..
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 04:48 PM.