Lt. Commander
Join Date: Dec 2007
Posts: 120
# 671
10-19-2010, 05:16 AM
Quote:
Originally Posted by vampiric_hoshi View Post
I noticed a bug with the new Vor'Cha (T4) last night - the starboard (right) nacelle trail seems to be broken. When you first move it appears briefly then vanishes.

I haven't been on tribble yet (as I am at work) to see if this is present in the new tribble build and, if it is, to see if its also present in the new T5 Vor'Cha that went live to tribble yesterday - so hopefuly its just a simple bug, but thought its worth mentioning here.
The T4 Vor'cha is unchanged on Tribble, i can still only see 3 trails.
I dont have access to the new T5 version, can't test that one.

Before one of the last patches the Vor'cha only had 2 trails coming from the red glowy impuls engines which i found to be perfectly fine.
I do not wish to see trails coming out of plated hull parts. (same with Akira Class or Constitution Class Warp Enginses, the blue comes out of the metal plated back of the necelles... just looks silly).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 672
10-19-2010, 07:16 AM
Personally I don't like the trails at all in any context except for the warp in/out animation, so I wish we could actually toggle it on/off, but its the art direction the devs have taken so I think its safe to say that it's here to stay and that all ships should be defaulting to having trails from all impulse/warp drives.

I'll check the new T5 Vor'Cha when I get home, though I expect it will have the same issue.

Also, while we're on the subject of bugs regarding the Vor'Cha, the FX animations like slipstream still do not fit the ship - they're about 50% too small and so the warp nacelles hang outside of the animation.

I have also noticed that the same issue with the slipstream animation is present on the Hegh'ta Bird of Prey as well - though with the Hegh'ta this may be due to the fact that with its wings up it has a wider silhouette compared to its wings down.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 673
10-19-2010, 11:23 AM
Just checked, and the same bugs on the T4 Vor'Cha ARE also on the T5 variant. The missing nacelle trail, the small slipstream FX, etc.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 674
10-19-2010, 11:29 AM
Quote:
Originally Posted by vampiric_hoshi View Post
I noticed a bug with the new Vor'Cha (T4) last night - the starboard (right) nacelle trail seems to be broken. When you first move it appears briefly then vanishes.

I haven't been on tribble yet (as I am at work) to see if this is present in the new tribble build and, if it is, to see if its also present in the new T5 Vor'Cha that went live to tribble yesterday - so hopefuly its just a simple bug, but thought its worth mentioning here.
Quote:
Originally Posted by vampiric_hoshi View Post
Personally I don't like the trails at all in any context except for the warp in/out animation, so I wish we could actually toggle it on/off, but its the art direction the devs have taken so I think its safe to say that it's here to stay and that all ships should be defaulting to having trails from all impulse/warp drives.

I'll check the new T5 Vor'Cha when I get home, though I expect it will have the same issue.

Also, while we're on the subject of bugs regarding the Vor'Cha, the FX animations like slipstream still do not fit the ship - they're about 50% too small and so the warp nacelles hang outside of the animation.

I have also noticed that the same issue with the slipstream animation is present on the Hegh'ta Bird of Prey as well - though with the Hegh'ta this may be due to the fact that with its wings up it has a wider silhouette compared to its wings down.
Added to the first page
Lt. Commander
Join Date: Dec 2007
Posts: 120
comander lvl nebula class graphic has no impulse engines
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 676
10-24-2010, 12:18 AM
Quote:
Originally Posted by Vladd
comander lvl nebula class graphic has no impulse engines
its intended and determined to be part of canon, although it is a point of contention.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 677 Klingon ship model errors
10-24-2010, 01:26 AM
posted in graphical bug section, but just in case its gets missed link is here
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 678
10-24-2010, 02:33 AM
Thanks for fixing the height of the saucer on the Polaris model in the latest patch. This does fix the problem of seeing through a hole in the back of the saucer. The Polaris saucer might have been lowered too much as it sticks into the Comet hull right above the deflector dish.


Now we just need fixes for:

Luna, Sol, and Comet pylons to not touch the Polaris hull.

Sol Saucer is also to high but not as much as the Polaris saucer was. This is a problem when using the Sol or Luna Mission Pods as the Sol saucer touches the bottom of them. The Impulse engines are too low on the Sol saucer and lowering the Sol saucer would align them better to match the other ship saucer/impulse alignments.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 679
10-25-2010, 05:49 AM
There are now some new bugs for the T5 Vor'Cha and its new C-Store variant.

Z3R0B4NG made a new thread on it, and to quote him:

Quote:
Originally Posted by Z3R0B4NG View Post
1: the "Mission Pod" is to far up, should be place lower:
http://img5.imagebanana.com/img/0wzi...2312013901.jpg

2: whatever this thing is called, the polygons dont touch each other correctly, you can see a thin white or black line in the middle:
http://img5.imagebanana.com/img/ja8e...2312130786.jpg

3: Federation Escape Pods... realy? plz remove.
http://img5.imagebanana.com/img/lwdn...2312133300.jpg

4: windows on the Mission pod should be placed a few pixels higher, they are right over the edge.
http://img5.imagebanana.com/img/1mm9...2312134998.jpg


PS: if you look at the HUD for a second, it would be nice to actually see a Vor'cha icon instead of a K't'inga one... but the ship icons are screwed up in the whole game, you can't even distinguish an Escort from a Cruiser in PvP just by looking at the icon, it allways shows the same thing. I know this was fixed months ago but it seems to have sneaked back in.
The last part he mentions, in regards to the ship icon, seems to be a little more complex. For some people its appearing with a K't'inga icon, for others like myself it appears with a Bird of Prey icon. Whether you get a K't'inga or a Bird of Prey may be related to whether you have the Vor'Cha or the new costume set as the default template, I haven't test that myself, but the Bird of Prey icon was in relation to the T5 Vor'Cha itself for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 680
10-26-2010, 05:29 PM
Nebula

Pylon between mission pod and engineering hull is ofset to the right
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 07:29 AM.