Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
This is my first bug report thread so please tell me if I'm not following some procedure or something.

Anyway, several fleet members and I have our counter for the 300 day vet achievement broken. Mine is frozen and 272 and one of the other fleet members has it frozen at either 282 or 284. I'd like to add that me and several of the other affected fleet members have been playing since open beta so theoretically we should be some of the first to receive this achievement.

I can provide screenshots if need be and this issue is present on both of my federation characters (I haven't checked my Klingon).

Live long and Prosper.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
11-06-2010, 09:39 AM
Quote:
Originally Posted by umaxtu View Post
This is my first bug report thread so please tell me if I'm not following some procedure or something.

Anyway, several fleet members and I have our counter for the 300 day vet achievement broken. Mine is frozen and 272 and one of the other fleet members has it frozen at either 282 or 284. I'd like to add that me and several of the other affected fleet members have been playing since open beta so theoretically we should be some of the first to receive this achievement.

I can provide screenshots if need be and this issue is present on both of my federation characters (I haven't checked my Klingon).

Live long and Prosper.
its not based on open beta time...its based on "Payed" play time. if you bought a life sub the first day they were offered, you would be ready to get the 300 day 09 November.

dshtal posted there was an early release of the fireworks emote, and everyone has it available to them, if this is to why this is posted.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
11-06-2010, 09:55 AM
No I am not posting this because of the Fireworks Emote. Yesterday the counter was at 272 days and today its still at 272 days. (Pauses writing to fire up STO and grab a Screenie)

Heres a link to the screenie: http://dl.dropbox.com/u/180579/daunt...nterstuck1.png
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
11-06-2010, 10:09 AM
http://forums.startrekonline.com/sho...4&postcount=24

link to apost with a date to days conversion.

you have to locate your first payment date - that is when the timer starts. not just "play" time, but "pay" time.

(not saying you are wrong, but just trying to help as many in that thread discovered a different time on the ticketof purchase then they thought.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
11-06-2010, 10:11 AM
Ok. So your saying its not stuck and it doesn't advance with local time?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
11-06-2010, 10:46 AM
Quote:
Originally Posted by umaxtu View Post
Ok. So your saying its not stuck and it doesn't advance with local time?
not saying it is not stuck, and it probably advances with EST time. (Cryptic local time)....also check your "my account" tab from the main STO page. this also has a counter.

no worries mate...if it is, it is...you win.

again - it is based on pay date/time, not play date/time....(i.e. you paid on 31 Jan 2010, that would put you at ~280 days, anything after that would be less.)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
11-06-2010, 10:48 AM
Allright I guess its problem solved. Thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
11-06-2010, 11:47 AM
my counter is off also. I have been playing since pre-release dayone, beta ect. My timer ingame is off from timer in account. It is showing im off by 7 days. I saw a few months ago they were going to be fixing this. Whats the status since this is still bugged for me for the last 300 days?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
11-09-2010, 10:11 PM
still showing 4 more days till 300. I should be over 300.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:18 AM.