Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Server Problems????
11-16-2010, 10:43 PM
Are there any problems. I keep getting kicked off and then I log-in and I get to a loading screen and I get the dreaded "Server not responding". I've been trying to get back to my friend for the last 10 minutes and this just keeps on happening. I even tried restarting STO .... Same thing happens .....

Now I'm stuck at a loading screen.....

PLEASE HELP.....

Thanks,
Tommy
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
11-17-2010, 03:59 AM
They are doing maintenance.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
11-17-2010, 05:01 AM
LoL, dude check what the louncher says every now and then
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
11-17-2010, 06:30 AM
My only issue is that somebody changed my password, so I had to make a new one.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
11-17-2010, 07:46 AM
Maybe they're putting in a pasword expiration feature - which hopefully mean we'll get some warning before that happens.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
11-17-2010, 07:39 PM
Quote:
Originally Posted by NoodleKing
They are doing maintenance.
Look at the time I wrote this, it was at 1:00 am CST which is 11:00 PM PST, they were not doing maintenance at that time.
I was playing with someone at that time who had some problems but then they cleared up. I tried for about 30 minutes and then gave up.

Quote:
Originally Posted by CPT.Tomislav View Post
LoL, dude check what the louncher says every now and then
Dude check the time of the post .... lol

It is OK today.......
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:52 PM.