Lt. Commander
Join Date: Dec 2007
Posts: 120
Don't know if this is a bug or PEBKAC, but it seems that Klingon missions can't be previewed correctly.

To repeat:
  • Create a Klingon test character. (Used spare regular character slot)
  • Create a Klingon project.
  • Add map, objective, usual stuff.
  • Attempt to play mission from start. (Not previewing individual map)
  • Error message similar to: "Character is not correct allegience to play this mission." displayed.

Individual maps can be previewed fine. I'd retest to confirm but, you know, server meltdown and all.


Also, the default 'neutral' project option displays Klingon BOff contacts as generic Starfleet ones.

(Although I didn't think 'neutral' projects were allowed!)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-02-2010, 05:45 PM
I'm unable to reproduce this issue after selecting "Klingon" allegiance from the Project tab.

If the Allegiance was left as "Any Allegiance," then Klingon characters being unable to play is a known issue. For now, you are correct; the Any Allegiance option is not supported and causes unexpected behavior.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-02-2010, 07:44 PM
I encountered it myself, but just figured I was still doing something wrong in trying to figure the tool out.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:50 PM.