Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Forum Login Issue
12-12-2010, 01:06 PM
Why does "Remember Me" .... not? I have to log in anew every time I visit the site, if I close my browser. Other sites save my info just fine. What's the deal here?

Does the <s>attached</s> linked picture have anything to do with the issue?

FYI, I was completely unable to attach the linked picture via the forum, despite it meeting all published parameters.

http://img.photobucket.com/albums/v3.../SiteError.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-12-2010, 01:13 PM
I use both Firefox and IE for the site on different comps and they both always retain my login info. It would seem you have something blocking you on your end. Do you have cookies turned off or some other security feature turned up on your comp that won't allow your system to retain the info?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-12-2010, 02:21 PM
I had a problem once where the forum would not remember me no matter what I did.
It finally remembered me when I went to the main site and logged into my account (Like I would if I wanted to change something on the account) with the remember selected , then the forum started to remember me again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
12-12-2010, 04:02 PM
Quote:
Originally Posted by Cosmic_One View Post
I use both Firefox and IE for the site on different comps and they both always retain my login info. It would seem you have something blocking you on your end. Do you have cookies turned off or some other security feature turned up on your comp that won't allow your system to retain the info?
I'm using Chrome.

I don't have any additional security measures in place, but there's clearly some sort of miscommunication going on between the site and my browser. The fact that it comes up with a redirect page that shows "https" with a line thru it indicates that my browser isn't cool with the security of this site. Right?

It's a minor inconvenience, but it's been going on since like July. Figured I should speak up about it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
12-12-2010, 05:52 PM
Quote:
Originally Posted by PegasusMD
I had a problem once where the forum would not remember me no matter what I did.
It finally remembered me when I went to the main site and logged into my account (Like I would if I wanted to change something on the account) with the remember selected , then the forum started to remember me again.
I have never had the forums remember me - on three different computers, different versions of IE, cookies not turned off on any of them.

This worked! I can't tell you what an annoyance it was - thanks for the tip!

Now, if I can just figure out why my launcher will never... ever...start in focus when executed, my blood pressure might go down a little bit further. It remembers me - it's just never 'selected'. I can't tell you how many times I have tried entering my password on the desktop. I have to double-click to execute, let it load, and then click on the window first before I can log in. Has happened as long as I can remember and is such a minor issue, but annoying just the same.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
12-12-2010, 06:48 PM
Quote:
Originally Posted by PegasusMD
It finally remembered me when I went to the main site and logged into my account (Like I would if I wanted to change something on the account) with the remember selected , then the forum started to remember me again.
This worked for me, too. So far anyway.

Still strange that the main site's cookies work fine, but not the forum's.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
12-13-2010, 06:16 PM
Note: The STO website's session cookies also time out pretty quickly. After 48 hours of inactivity, you'll be automatically logged out your saved session and need to login again. I've found that logging in through the main website first before accessing the forums is always more reliable than the forum login.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:37 PM.