Lt. Commander
Join Date: Dec 2007
Posts: 120
Alini Interior Map + Devidian (Capt3) spawn + Fekihri (Capt3) spawn = Crash to Desktop!!!

I think it's the ATI + Dynamic Lighting issue, but just in case, could people test this set-up and confirm it's my system and not STO?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-27-2010, 02:58 PM
Where are the spawns placed? Are they in the same room? Which room?

Oh yeah, and what do your graphics settings look like? Do you get a Cryptic error handler? If yes, what's the number?

Thanks!

(I have an ATI card and I'm not experiencing your crash.)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-27-2010, 04:20 PM
Quote:
Originally Posted by ZeroniusRex
Where are the spawns placed? Are they in the same room? Which room?
They are overlapping spawns actually, and the problem vanished as soon as I remembered to turn off Dynamic Lighting. I didn't get a number out of the Cryptic error handler... didn't think to write it down as I figured it was sending everything to you guys anyway.

My graphic setup on STO is pretty demanding, I figure, with most everything set to high, max and all that, but it all goes to hell when Dynamic Lighting is turned on with the ATI card. When it's "off", everything works nicely, even 8x anti-aliasing, although that slows things down when there's too much going on.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
12-27-2010, 07:26 PM
Quote:
Originally Posted by ZeroniusRex
(I have an ATI card and I'm not experiencing your crash.)
This is a well known issue. ATI card users experience crashes when the Dynamic Lighting setting is turned on. I have this issue and an ATI HD 5xxx series card. This thread even got a response from SuperCrypticDave in it but then nothing for months since.
http://forums.startrekonline.com/showthread.php?t=91678

This thread shows it's still a current issue, even with the latest AMD drivers:
http://forums.startrekonline.com/sho...d.php?t=123577

When people were testing the DirectX11 mode that was turned on early on Tribble when Season 3 first appeared, they reported that they got slightly better times before crashing - but they still crashed.

Most threads are about the crashes being inevitable if you play Starbase 24 - as a means of inducing a crash. I get the same thing when playing any Devidian mission - the special effects used by the Devidians turning everything blue, wavy and throwing flashing lights everywhere causes 100% crashing every time.

So I can't fathom why Cryptic or AMD haven't been able to reproduce this when you get multiple players saying the same thing and telling you how it happens. I have sent many error reports in too, even minidumps using the Cryptic Error tool.

One thing I've noticed though is that sometimes the Cryptic Error tool does not show up when this ATI crash occurs. E.g. I'm fighting Devidians and then suddenly I get a Windows error box appear and says "GameClient.exe has stopped working" and the game closes, without doing an error collection. So it's the game client crashing and not the graphics driver in those cases! So is the fault with AMD/ATI? Or the game?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
12-27-2010, 11:34 PM
I have the same Problem with my Radeon HD 4870 ... i can leave dynamic lightning on if i set the maximum lights per object to 2 instead of the maximum of 5.

I do not believe anymore this will get fixed any time :/.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
12-28-2010, 01:53 AM
Same here, got a Radeon 5870 and have to keep the max lights at 2.

When I put it to 5 it will crash eventually
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
12-28-2010, 02:43 AM
Tried this 2 lights setting, but the game crashed anyway. Have to keep dynamic lightning turned off on my 6970. Too bad nothing happened about this issue since it was discovered. Makes me feel like a 2nd class customer for running a Radeon setup.

Please, Cryptic, fix this bug already.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
12-28-2010, 08:32 AM
Just wanted to say that i got the same crash in ground missions.
I got a 5870 and since release of STO, i have to turn dynamic lightning off. This drove me crazy in the beginning because i didnt know why it was crashing.
I recently reinstalled STO and forgot to turn it off... i got 4 crashes in the first 1/3 of infected.

Dont want to know how many customers just gave up on sto because of this crash.

And it really looks better with dynamic lightning turned on.. so sad.

Also those flickering shadows (on the ship in space) are annoying.


THIS NEED TO BE FIXED! PLS
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
12-28-2010, 09:54 AM
Quote:
Originally Posted by Glimni
Also those flickering shadows (on the ship in space) are annoying.
Yeah, that too could use some fixing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
12-29-2010, 07:00 AM
Quote:
Originally Posted by Galactrix View Post
This is a well known issue. ATI card users experience crashes when the Dynamic Lighting setting is turned on. I have this issue and an ATI HD 5xxx series card. This thread even got a response from SuperCrypticDave in it but then nothing for months since.
http://forums.startrekonline.com/showthread.php?t=91678

This thread shows it's still a current issue, even with the latest AMD drivers:
http://forums.startrekonline.com/sho...d.php?t=123577

When people were testing the DirectX11 mode that was turned on early on Tribble when Season 3 first appeared, they reported that they got slightly better times before crashing - but they still crashed.

Most threads are about the crashes being inevitable if you play Starbase 24 - as a means of inducing a crash. I get the same thing when playing any Devidian mission - the special effects used by the Devidians turning everything blue, wavy and throwing flashing lights everywhere causes 100% crashing every time.

So I can't fathom why Cryptic or AMD haven't been able to reproduce this when you get multiple players saying the same thing and telling you how it happens. I have sent many error reports in too, even minidumps using the Cryptic Error tool.

One thing I've noticed though is that sometimes the Cryptic Error tool does not show up when this ATI crash occurs. E.g. I'm fighting Devidians and then suddenly I get a Windows error box appear and says "GameClient.exe has stopped working" and the game closes, without doing an error collection. So it's the game client crashing and not the graphics driver in those cases! So is the fault with AMD/ATI? Or the game?
OH MY FLIPPIN GAWD!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

that could be what is causing my ground crashes on my 4850.

I have gone through many a troubleshooter ticket, and got told to turn everything to default. when that failed, i dropped it below default manually, and voila.

I wanted tot est exactly what was causing it, but I ran out of patience.


My only problem now is that my settings are locked on tribble. I have very little access to grapichs settings
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:43 PM.