Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Not seeing missions
12-29-2010, 03:56 PM
I've been playing on the holodeck for the past week leveling a new character, but I decided to log back on Tribble today and I'm not seeing any community missions. Are these turned off ATM or am I just bugged?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-29-2010, 04:09 PM
Quote:
Originally Posted by The.Grand.Nagus View Post
I've been playing on the holodeck for the past week leveling a new character, but I decided to log back on Tribble today and I'm not seeing any community missions. Are these turned off ATM or am I just bugged?


Me neither.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-29-2010, 04:11 PM
I'm not seeing any missions, either.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
12-29-2010, 04:14 PM
Quote:
Originally Posted by davejl_99 View Post
I'm not seeing any missions, either.
I started a thread on this last night. Believe zero was PM'd about the issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
12-30-2010, 02:54 PM
can we see missions again yet?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
12-30-2010, 04:26 PM
Quote:
Originally Posted by Cruis.In View Post
can we see missions again yet?
Yep...they'rrreee baaaaacccckkkkkkk.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
12-30-2010, 06:05 PM
oh good. I got a PM from ZeromiusRex thismorning while I was asleep about how they were looking into the problem
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-03-2011, 09:22 PM
Having this problem again tonight. Anyone else?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-03-2011, 09:53 PM
It crashed about 4 hours ago. I sent a PM to ZeroniusRex.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:56 AM.