Lt. Commander
Join Date: Dec 2007
Posts: 120
I've been struggling with this issue for a little while, and am not yet sure what to make of it. I'm curious to know if anyone else has experienced anything similar. Sorry for the level of detail, but I'm not sure what's important.

The basic problem is this: I don't seem to be able to publish (or update) any mission that I had either published or had been working on before the last Tribble patch. Missions that I've created since get published just fine.

Here's the long story: The last Tribble patch broke a mission that I'd published (then called "Final Frontier") and I logged in to tweak some things so that it worked correctly as soon as I could (on Jan 3).

(In case it's relevant, I'd paired up NPC ships and markers at one point--since the ships didn't ever leave the y=0 plane, even when I gave them nonzero y values, I set all my markers to y=0, but didn't set the ships all to y=0, largely because I'd carefully calculated 3D distances and didn't want to lose their placement--I figured this way, I'd know when the y values for NPCs started working because the mission would get broken and I'd go in and fix things).

So I logged in and first (because I knew that some missions had previously been double-published) withdrew, then made corrections, and then re-published. Previously, I'd waited something like 20 minutes while the progress bar went up, sometimes down, and finally got to 100%. However, this time, the bar went up to 25%, then 50% and then, within about 3 minutes, it was supposedly published. I never actually saw the bar get close to 100%. It never indicated any values but 25% and 50%. I did get PM verification that the publication was supposedly successful.

I went to search for it and playtest it, but it didn't appear among the listed mission. I waited about a day and searched again, but still nothing. I was getting other missions come up in the search results, however.

I tried to publish it under a different name, waited a while, and still nothing. I tried a third name and the same things happened. I then tried to publish a mission that I'd been using purely for testing purposes and all the same things happened yet again. The publication process (including the behavior of the progress bar and the PM verification) repeated. But when I went to look for it, it was no where to be found.

As a test, I generated a quick mission from scratch and tried to publish it. The progress bar behaved the same way, but when I went to search for it a few minutes later, it was there. I was able to find it by searching both for the mission title and my user name.

I'm beginning to suspect that I'd need to recreate any older missions I was working on from scratch to get them to publish, which I may or may not do.

That's it. Any insights or feedback (I may be doing something obviously wrong) are appreciated.

Incidentally, Happy New Year.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-06-2011, 03:12 PM
One more thing that may explain everything (and show that the real bug was on my side of the screen).

I noticed that missions are now restricted by level. The first mission I tried to re-publish was limited to 35+. At first, I thought I had this covered, that I had a character at a high enough level on Tribble, but I realize now that I miscounted (never my strongest suit). That character is a commander 5, which I now understand is level 25, not 35. So I may have successfully republished something but can't see it.

If someone could confirm that "Final Frontier rev01.03.11" is actually up, that would take care of everything.

You all know that "computers" were originally women who worked in the basements of astronomical observatories, making calculations when needed. I suspect (probably after the war with the machines) that day will come again. In the meantime, I'll apologize in advance for my mistakes with computerized stuff.

If this was all my error, all that's left to say is "Good evening Mr. and Mrs. America--and all the ships at sea."
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:34 PM.