Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-10-2011, 02:21 AM
I've experienced this a lot of late, though it normally goes away within 30 seconds.

Referance to similar issue from a fellow player: Best. Bug. EVER!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-10-2011, 04:30 AM
It's generally a latency issue. Things don't load in fast enough.

Though, I've run into a mission or two that have genuine holes in their walls.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-10-2011, 05:22 AM
Quote:
Originally Posted by MGDawson View Post
I've experienced this a lot of late, though it normally goes away within 30 seconds.

Referance to similar issue from a fellow player: Best. Bug. EVER!
So the spots do go all the way down....

I usually get this with my Orion on the Character select screen lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-10-2011, 07:04 AM
The Federation has been experimenting with phase shifting cloak technology.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-10-2011, 09:11 AM
Quote:
Originally Posted by MGDawson View Post
I've experienced this a lot of late, though it normally goes away within 30 seconds.

Referance to similar issue from a fellow player: Best. Bug. EVER!
Man... I'm such a geek-nerd... That's my PC background pic.

Course, I photo-shopped it a bit so they look a bit more...ummm... Lifelike.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-10-2011, 08:17 PM
that kind of thing happens to me all the time at ESD, in the form of me 'dropping' through the floor when i beam up to my ship whether it gets fixed or not, i wouldn't mind. because sometimes i find it funny
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:47 AM.