Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 AGT uniform pips not showing.
01-13-2011, 11:55 AM
The pips on the AGT uniforms are being clipped.... BADLY....

to the point only the first pip is showing.

This is something that needs to be fixed, as this is somehting we are PAYING for.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2011, 12:59 PM
I'm experiencing this as well. Using the Thoughtful stance, only one pip of my VA pips are showing.

Bug Report filed. Ticket ID # 1,030,644

(Although, personally, I'm in no big hurry for a fix. I only bought it because I've bought all the others so far, lol. I hope it does get fixed soon, though, because I know it's a popular uniform.)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2011, 05:08 PM
I experienced this as well and opened ticket #1,030,762. I didn't see another opened ticket that I could have added my support to.

Edit: Though apparently, on extreme close-up, they don't clip (for me, anyway). Just went in to remodify my uniform and all of my pips were showing when I was on the facial part of the customization screen. They clip again once it's zoomed out.

Edit 2: They don't appear to clip on the Standard stance, or the Female Seductive and Feminine stances.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2011, 05:56 PM
Mine does clip when in standard, it really depends on the size of the char you are adding it to.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-13-2011, 08:44 PM
Just saw a guy in AGT uni's who had this problem. I was gonna buy these but I think I'll wait until these are fixed... this bug has plagued various uniforms since launch. *cracks whip on char artist team*
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:10 PM.