Lt. Commander
Join Date: Dec 2007
Posts: 120
We will be bringing down Star Trek Online on Friday, February 4th from 3:00 AM to 5:00 AM PST (11:00 to 13:00 UTC) in order to perform maintenance and apply a new patch. We will update this thread once the maintenance has been completed.

Thank you,
The Star Trek Online Team
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-03-2011, 06:44 PM
Yay, hopefully this fixes the inability to log in problem others and myself have been having.

but, umm, wouldnt that be Feb. 4th? today is Feb 3rd.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-03-2011, 07:14 PM
Huh what why???? I just finished my paper!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-03-2011, 07:15 PM
Don't you mean Friday February 4th?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-03-2011, 07:30 PM
Quote:
Originally Posted by JCSWW View Post
Don't you mean Friday February 4th?
I've noticed that the Cryptic devs have persistent fencepost errors with their calendar...

Edit: Ah. That's better.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-03-2011, 07:44 PM
Update: This is scheduled maintenance, and is not emergent. I've fixed the date issues as well. Sorry for any confusion folks.

Patch notes should be up in just a couple of minutes.

Thanks,

Stormshade
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-03-2011, 08:01 PM
Quote:
Originally Posted by Samantha_Connor
Yay, hopefully this fixes the inability to log in problem others and myself have been having.

but, umm, wouldnt that be Feb. 4th? today is Feb 3rd.
log in problems? I havnt heard of that issue!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-04-2011, 12:03 AM
Quote:
Originally Posted by Uneasybbj View Post
log in problems? I havnt heard of that issue!
Some people, including myself, have had issues... I still havent been able to get in since the big update on the 2nd...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-04-2011, 12:12 AM
ever since this update, my connection hasnt been as strong as it was before hand, at times i lag out of battle or during a specific and needed sequence before it decides to disconnect itself. now i know i have had worse and slower speeds with this connection and it played quite well but since this one its been less tolerant.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-04-2011, 12:27 AM
Posted in error.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:19 PM.