Go Back   Star Trek Online > Information and Discussion > Star Trek Online General Discussion
Login

Closed Thread
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
02-05-2011, 11:53 AM
Quote:
Originally Posted by Jaz View Post
Having just travelled from Sol to do the mission, this is the most i've seen STO have since the launch of the episodes last year.

Not surprised they are having issues.
Still WAAAAAAY fewer numbers than at launch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
02-05-2011, 11:53 AM
Quote:
Originally Posted by Alexraptor View Post
You didn't see the massive crowds waiting to play the mission on Starbase 39 half an hour before the mission became available. :p
Then you expect that zone / sector to be having trouble. Not the entire game.

I am nowhere near that area.... far far away from it.

It would be like JITA bringing the enitre Tranquility cluster in EVE Online to it's knees. Which doesn't happen due to proper resource management.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
02-05-2011, 11:54 AM
Did it occur to you that the reason you are experiencing these issues is because everyone is trying to do the Featured Episode right now, even if you are not. The episode just went live less than 2 hours ago...The servers are getting bombarded right now, everyone and their brother is trying to do the episode right now.

I take it you don't play very often Jeronas, because up to about 2 hours ago, the servers were working pretty good, even with the extra people on "fishing" the fountian/tribble pile because of the 1 year anniversary. Wait an hour or two, the servers will probably be just fine as most people will have completed the 1st episode.

EDIT: Wow, when I started typing this message there were only 4 entries on the thread.....I finish and I am on page three!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
02-05-2011, 11:54 AM
Blame Q
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
02-05-2011, 11:54 AM
Quote:
Originally Posted by dstahl View Post
correct - there is a very large (much larger than normal) number of players attempting to run the same mission at the moment and the network engineerings are investigating a possible machine issue at our datacenter.

They are on the issue and hopefully it will be resolved soon.
While that is fine and dandy, this is a issue since BETA, why are we still dealing with it a year later? I came back after a few months away because people said how much progress was made, i guess they were talking about the C-store, because the same bugs are still present and, tbh, getting worst everyday for 2 weeks.
Server not responding, random hang ups, disconnects, its almost as bad as launch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26
02-05-2011, 11:55 AM
Quote:
Originally Posted by dstahl View Post
correct - there is a very large (much larger than normal) number of players attempting to run the same mission at the moment and the network engineerings are investigating a possible machine issue at our datacenter.

They are on the issue and hopefully it will be resolved soon.

=you have failed us again please try to sort this out this cost money ya know
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27 A Suggestion,
02-05-2011, 11:55 AM
Maybe buy better hardware? The amount I've spent on the C-Store alone would cover much on the higher end.

Can't even load a map to finish my mission.......kinda silly sir if you ask me...how one mission effects them all.

Well, shoot fire n all, do whatcha gotta do boss man, make er hum. Cause for the mean time.....I can't even play....will have to try again later......<sigh>


PS, just an Opinion, it's going to be a given that the better you make the game, the more people are going to want to play it. Eventually investing in a plan that can handle the load of the games populatriy will be a must.

But you already knew that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
02-05-2011, 11:56 AM
Quote:
Originally Posted by Green117 View Post
Thank you.

People don't seem to appreciate the fact that with your team's hard work, more people come to see what you've been doing, thus server instability follows. Hope you get things sorted soon. The Vault looks so yummy inside, wow!!!!
I do appreciate it!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29
02-05-2011, 11:57 AM
Quote:
Originally Posted by jedidethfreak View Post
Still WAAAAAAY fewer numbers than at launch.
You sure? Instance caps just got upped to double what they were at launch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
02-05-2011, 11:57 AM
Quote:
Originally Posted by TrentTyler View Post
While that is fine and dandy, this is a issue since BETA, why are we still dealing with it a year later? I came back after a few months away because people said how much progress was made, i guess they were talking about the C-store, because the same bugs are still present and, tbh, getting worst everyday for 2 weeks.
Server not responding, random hang ups, disconnects, its almost as bad as launch.
Not getting worse for me....

This is the first time since the last Weekly began that I've had ANY Server problems.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:00 AM.