Go Back   Star Trek Online > Information and Discussion > Galactic News Network
Login

Closed Thread
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-06-2011, 01:20 PM
I'm not having login problems...I am having some bottlenecking (I think thats the technical term) here and there, nothing major.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-06-2011, 01:26 PM
Quote:
Originally Posted by trekdork View Post
Still getting disconnected from the server, server not responding messages, also map loading screen seems to freeze the progress bar gets so far then stops, been trying for awhile now and can't get any one of my toons to stay on longer than a minute or so, when I do get logged in I can't transfer maps, instances, etc. also lag is heavy. To be honest I have not experienced this before, even at launch a year ago and open beta, it wasn't like this, logging in and staying logged in, has never been an issue for me.
I agree, never has been as bad as this before. I can't even get on one of my characters, I see the list come up then a second later it disconnects me. I've even tried clicking very quickly onto one of my characters and despite me doing so I still get disconnected sadly. I read in some thread earlier from one of those people who are the middle man between us and the dev's that they said there's nothing wrong with the server now, I don't believe that is the case however.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-06-2011, 01:45 PM
Awesome Guys! Keep up the Hard Work!

Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
02-06-2011, 02:08 PM
Despite the fact that Holodeck appears to be in much better shape today and we have zero people in queues - we are investigating reports from players in the forums that they are having trouble logging in.

From our side of the connection we do not see any issues - and the connections are being made and players are getting into the game properly, however to see people post they are getting disconnected makes us wonder what might be going on at the client level.

If you are still having trouble logging into the game, please restart your launcher and in the options run a force verify. We suspect this may address some of the issues some players may be having.

If you have run a force verify and are still getting disconnection problems, please copy and paste any recent information (the lines at the bottom with today's date starting with 110206) you see in:
<Your STO installation folder>/logs/Clientservercomm.Log

We can look at this information to see if there might be something else we can do.

We also think posting the tech help forum or contacting customer support may help on an individual basis
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
02-06-2011, 02:32 PM
Dan,

I really appreciate your straightforwardness, especially on a Sunday. I'd like to thank you for the excellent content updates in these Feature Episodes and the transparency of you and the rest of the STO team. It's really great to see you listen to the player base and keep us informed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-06-2011, 02:43 PM
OK Force Verify done. Restart done. Here is the last of the log file as requested.

110206 18:40:39 226 Client[0]: GameServer link attempting connect (208.95.184.227:7004).
110206 21:42:14 220 Client[0]: GameServer link disconnected (208.95.184.213:7331). Reason: socket was shutdown(0) (socket error 0: No error)
110206 21:42:14 221 Client[0]: GameServer link attempting connect (208.95.184.96:7037).
110206 21:42:14 222 Client[0]: GameServer link connected (208.95.184.96:7037).
110206 21:43:21 223 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 21:44:21 224 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 21:45:21 225 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 21:46:21 226 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 21:48:37 227 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 21:49:09 228 Client[0]: GameServer link disconnected (208.95.184.96:7037). Reason: socket was shutdown(0) (socket error 0: No error)
110206 21:49:09 229 Client[0]: GameServer link attempting connect (208.95.184.227:7013).
110206 21:49:09 230 Client[0]: GameServer link connected (208.95.184.227:7013).
110206 21:51:32 231 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 21:52:32 232 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 21:53:33 233 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 21:59:41 234 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 22:01:38 235 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 22:02:38 236 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 22:04:16 237 Client[0]: GameServer link disconnected (208.95.184.227:7013). Reason: socket was shutdown(0) (socket error 0: No error)
110206 22:26:55 238 Client[0]: LoginServer link attempting connect: 208.95.184.134:7001
110206 22:27:19 239 Client[0]: LoginServer link disconnected (208.95.184.134:7001). Reason: socket was shutdown(0) (socket error 0: No error)
110206 22:27:19 240 Client[0]: GameServer link attempting connect (208.95.184.213:7331).
110206 22:27:19 241 Client[0]: GameServer link connected (208.95.184.213:7331).
110206 22:27:35 242 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 22:28:17 243 Client[0]: GameServer link disconnected (208.95.184.213:7331). Reason: socket was shutdown(0) (socket error 0: No error)
110206 22:28:17 244 Client[0]: GameServer link attempting connect (208.95.184.180:7077).
110206 22:28:17 245 Client[0]: GameServer link connected (208.95.184.180:7077).
110206 22:28:36 246 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 22:29:45 247 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 22:29:46 248 Client[0]: GameServer link disconnected (208.95.184.180:7077). Reason: socket was shutdown(0) (socket error 0: No error)
110206 22:29:46 249 Client[0]: GameServer link attempting connect (208.95.184.212:7272).
110206 22:29:46 250 Client[0]: GameServer link connected (208.95.184.212:7272).
110206 22:30:25 251 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 22:31:25 252 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 22:32:25 253 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 22:33:25 254 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 22:34:25 255 Client[0]: GameServer link unresponsive for more than 5 seconds.
110206 22:36:59 256 Client[0]: GameServer link unresponsive for more than 5 seconds.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
02-06-2011, 03:15 PM
Quote:
Originally Posted by Falconic View Post
OK Force Verify done. Restart done. Here is the last of the log file as requested.
.
thank you - forwarding to the networking team.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
02-06-2011, 03:28 PM
Hey Falconic, which of your characters are you attempting to log in with? You can reply via PM if you'd rather.

Thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
02-06-2011, 04:48 PM
After having an internal team investigate Falconic's specific issue and looking into other possible server side components, we feel that most likely - if you are experiencing login issues, it is a networking issue from your client to our servers, as every check we've made on our end appears to be running appropriately.

One suggestion is to check to ensure your network is allowing traffic to our various locations.

A way to do this from a command prompt is to try these commands:

ping -t 192.168.0.1 (to check that your connection to your own router is working)
ping -t google.com (to check that a non-cryptic site is responding)
ping -t 208.95.184.96 (to check that a non-game connection on a cryptic server is responding)

If any of the the connections you attempt are failing, then something is blocking or hindering your client's communication with our servers.

If you continue to have networking problems, we highly suggest posting in the tech helpers forum where other players can help you troubleshoot your connection and computer related issues.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
02-06-2011, 06:20 PM
Quote:
Originally Posted by dstahl View Post
After having an internal team investigate Falconic's specific issue and looking into other possible server side components, we feel that most likely - if you are experiencing login issues, it is a networking issue from your client to our servers, as every check we've made on our end appears to be running appropriately.

One suggestion is to check to ensure your network is allowing traffic to our various locations.

A way to do this from a command prompt is to try these commands:

ping -t 192.168.0.1 (to check that your connection to your own router is working)
ping -t google.com (to check that a non-cryptic site is responding)
ping -t 208.95.184.96 (to check that a non-game connection on a cryptic server is responding)

If any of the the connections you attempt are failing, then something is blocking or hindering your client's communication with our servers.

If you continue to have networking problems, we highly suggest posting in the tech helpers forum where other players can help you troubleshoot your connection and computer related issues.
I'm seeing it report that non game cryptic server responses at between 48 and 110 MS's and TTL ot ttl of 114
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:29 PM.