Lt. Commander
Join Date: Dec 2007
Posts: 120
i cant take these beeps in cap and hold anymore.i am forced to just shut off the speakers.its the mosy annoying thing ever.please get rid of that i wouldnt mind an ignore button on mines either.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-05-2011, 01:01 PM
Quote:
Originally Posted by gongo88 View Post
i cant take these beeps in cap and hold anymore.i am forced to just shut off the speakers.its the mosy annoying thing ever.please get rid of that i wouldnt mind an ignore button on mines either.
what are u beeping about cuz I can't understand what it is that u r talking about

Please clearly tell us what is beeping
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-05-2011, 01:07 PM
sam thing is...er was hapening to me...some sort of beeping and popping ..i think it is the inherent background noise of your ship etc.....it definitely not the sound of peoplpe talkingor the whatnot from the communication areas in Cap n hold.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-07-2011, 03:48 AM
I've been getting something similar in Cap n Hold lately, a continuous beeping like the beep you get if you try to activate a power that is on cool down. Haven't been able to figure out what is causing it but it is annoying.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-07-2011, 04:27 AM
If it's what I think it is its like a console activation and background ship noises-ish. I just filter it out and that's if I'm not in combat though luckily I only need to do my Klingon daily as my fed accolades are done and thankful I'm jsut 4 dailies away from finishing my fed arenas! Less stress and frustration not needing to pug.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-07-2011, 04:29 AM
As far as I can tell it's the sound you get from balancing shields. It can happen in any grouped environment though, just seems most common in C&H.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-07-2011, 06:44 AM
I get the annoying "rejection" (cool down) sound beeping constantly when I hit "fire all weapons" constantly when in a heated battle. This is a big problem here after the patch. Very annoying. PLEASE FIX!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-07-2011, 06:49 AM
I can have it go off numberous times almost as if it's going off every time I move the move while I'm looking around so perhaps there are other things setting it off.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-07-2011, 07:31 AM
It's been happening for a long time, not just the recent patch. I've always thought of it as some glitch that's playing the shield balance sound whenever someone in the instance uses it (hence the spam when in C&H which has high number of ppl) but thats just a wild guess.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:47 PM.