Go Back   Star Trek Online > Feedback > Klingon Gameplay
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 161
02-10-2011, 03:01 PM
Somewhere in the thread I read that the freighters were supposed to turn friendly when disabled so your autofire stopped pounding them.

This doesn't happen for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 162
02-10-2011, 04:26 PM
Looks like the fix went into today's patch; I finally got through it (Eriksson mission) looting 5 of the freighters without the "fail" condition coming up for freighters that have left the map.

Good Stuff!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 163
02-13-2011, 06:21 PM
As Lt 8 I find both of these impossible to do (the optional parts). The missions themselves are easy enough, its the optional parts of getting 5 transports in the raid and 4 transports in the medical raid.

Heaven forbid I should get someone to help me too. I think I must have asked five times...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 164
02-14-2011, 02:22 AM
I developed a Strategy that is able to do with a Dual Cannon or DHC equipped Cruiser.

Wtih Ericksoon, what I like to do is cloak, head to the middle group and get close enough that im still outside aggro range of the Patrol group thats above the shielded dome. Buff up and decloak, attacking the middle group's transport and taking it out and firing at the freighters as they approach. You loot them and evasive over to the group departing off to the right. Depends how close they are to the beacon you have to decide to attack the transports or the escort.

With a Raptor, its very doable to get all 8 transports done.


With the Transport Raid, with a BoP or Raptor you can take the shields fast of the first group and perhaps loot one of them before you are in range with the first Federation starships.

If you are in a Cruiser, best you run up to the second group and use warp plasma, boarding parties, and/or tractor beams to delay them as you fight the 2 Federation ships.



With Lower Ranks, I'm honestly not sure if its balanced or not to pull it off. Tractor Beams might be good enough to buy you enough time.





BTW Gozer, that Video lag is still present at the Erickson Base.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 165
02-15-2011, 09:44 PM
Quote:
Originally Posted by Azurian View Post
I developed a Strategy that is able to do with a Dual Cannon or DHC equipped Cruiser.

Wtih Ericksoon, what I like to do is cloak, head to the middle group and get close enough that im still outside aggro range of the Patrol group thats above the shielded dome. Buff up and decloak, attacking the middle group's transport and taking it out and firing at the freighters as they approach. You loot them and evasive over to the group departing off to the right. Depends how close they are to the beacon you have to decide to attack the transports or the escort.

With a Raptor, its very doable to get all 8 transports done.


With the Transport Raid, with a BoP or Raptor you can take the shields fast of the first group and perhaps loot one of them before you are in range with the first Federation starships.

If you are in a Cruiser, best you run up to the second group and use warp plasma, boarding parties, and/or tractor beams to delay them as you fight the 2 Federation ships.



With Lower Ranks, I'm honestly not sure if its balanced or not to pull it off. Tractor Beams might be good enough to buy you enough time.





BTW Gozer, that Video lag is still present at the Erickson Base.

The video lag isn't something we can repro... we don't see it here, of course we all use Nvida cards at work... could just be your card... dunno, but we can't make it happen here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 166
02-15-2011, 11:16 PM
This is anecdotal, but I've been hit with a lag spike so severe that I actually got disconnected from the server.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 167
02-16-2011, 01:31 AM
Quote:
Originally Posted by Cryptic_Gozer
The video lag isn't something we can repro... we don't see it here, of course we all use Nvida cards at work... could just be your card... dunno, but we can't make it happen here.
hd 4870, and I experience a drop in DPS as well while flying by the array there, while doing the fed patrol.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 168
02-16-2011, 03:45 AM
Quote:
Originally Posted by Cryptic_Gozer
The video lag isn't something we can repro... we don't see it here, of course we all use Nvida cards at work... could just be your card... dunno, but we can't make it happen here.
GTX 460 1 gig, i too have that lag, it just pauses for a second or two and then resumes.

also the uhm... thingies on the side of the station are badly targatable.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 169
02-16-2011, 05:50 AM
I get this on my 260m card as well. That array is pretty much the only thing that gives me lag quite like that - even a zone with over 20 other players doesn't lag spike like that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 170
02-16-2011, 07:18 AM
Quote:
Originally Posted by Cryptic_Gozer
The video lag isn't something we can repro... we don't see it here, of course we all use Nvida cards at work... could just be your card... dunno, but we can't make it happen here.
Gah! That's a big problem, surely??? I work in Web Commerce and we take great pains to replicate customer environments. This ties in with the ATI dynamic lighting crash fiasco, no?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:30 PM.