Lt. Commander
Join Date: Dec 2007
Posts: 120
I have a mission project that has a bunch of random maps and objects in it where I have been testing things out.. When I try to open that project now (after the new patch), it crash the whole game back to my desktop. If have tried to open about three times now and it always crashes the game. This is not a full mission with only a few “story” objects in it, so I will delete it. But I just wanted to let you know there is something in there that the sytstem has a real problem with. .
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-03-2011, 10:14 AM
Quote:
Originally Posted by Altexist View Post
I have a mission project that has a bunch of random maps and objects in it where I have been testing things out.. When I try to open that project now (after the new patch), it crash the whole game back to my desktop. If have tried to open about three times now and it always crashes the game. This is not a full mission with only a few “story” objects in it, so I will delete it. But I just wanted to let you know there is something in there that the sytstem has a real problem with. .
IF you happened to actually get the crash number from any of those, you might pass it along as it will help them pinpoint if it was just some random oddness or if there was something seriously glitching that will need to be addressed later.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-03-2011, 11:31 AM
I just checked. it is still happening

Mission: ST-TPBA7PNSI
Unpublished

Error Ticket ID: 12210942 (submitted)

Hope that helps.

see, i have a hammer. I can break things.....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-03-2011, 12:19 PM
You might want to make sure tribble is getting the force verify that you rin after the crash and not just your main folder, just to be sure its not a local tribble asset thats gotten corrupted. Also try and note if its the same number string on the crashes, since that will give them an idea if its a very specific asset or if its a broader problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-03-2011, 03:55 PM
Quote:
Originally Posted by castmodean View Post
You might want to make sure tribble is getting the force verify that you rin after the crash and not just your main folder, just to be sure its not a local tribble asset thats gotten corrupted. Also try and note if its the same number string on the crashes, since that will give them an idea if its a very specific asset or if its a broader problem.


Is Zero paying you? I ran a verify. same thing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-03-2011, 05:11 PM
Nope just played the troubleshooting game alot IT could still very well be a particular object on the map that is corrupt
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-03-2011, 06:12 PM
Thanks for all the information here. I've passed along a bug from your crash to the development team.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:33 AM.