Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Free Camera + Aim Mode?
03-09-2011, 12:37 PM
While in Aim Mode, is there a way to shut off the camera from auto prompting you forward all the time?

Example: When I am in Aim Mode, I am constantly panning my camera to view what is behind me and what my BOs are doing. However, since I get the most damage being in Aim Mode, I must always be in crouch mode while in combat. While in Aim Mode, the camera will constantly fight me for control, throwing me always forward if i take me finger of the mouse for a second.

I know there is a way to shut turn Free Camera Mode, while not in Aim Mode; but I am more interested in turning Aim Mode into a Free Camera mode as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-09-2011, 12:55 PM
I'm not exactly sure what you mean by free cam, because I spend my ground time in mouse look. But, you shouls be able to bind the aim mode and the free cam mode switch together. Like Leftclick "aim 1$$camToggleAimCam" or something similar.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-09-2011, 01:13 PM
I currently have the Camera Settings (within the Control Section of Options) set to Camera Type [Free Camera] and Camera Follow Type [Never]. This works fine if I am not in Aim Mode. I can pan the camera just fine and it will not snap back to face my target.

However, while in the Aim Mode, the camera always snaps back to face the target i currently have, instead of allowing me to pan the camera and look at something else without it snapping back to the target. I am trying to remove the camera doing anything automatic, yet it is an uphill battle.

I do not have an interest in how to bind Aim Mode to a key, I already know how to do so.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-09-2011, 02:07 PM
Have you tried to turn OFF the Use zoom cam with aim mode option under Controls?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-09-2011, 02:17 PM
Quote:
Originally Posted by Pendra37 View Post
Have you tried to turn OFF the Use zoom cam with aim mode option under Controls?
I thought it might have been the option called "Face Offscreen Target on Attack" that was effecting it. However, it did not work. I used the option you did above, and that seemed to do the trick. The camera stays on one place!

I have been battling this issue since day one of the game, and now it has been resolved! Thank you for your assistance, it was much appreciated.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:23 PM.