Lt. Commander
Join Date: Dec 2007
Posts: 120
.I can only play in window maximized mode and cannot choose screen resolution its grayed out.When I try fullscreen it looks like a refresh problem the screen flickers very badly.Is there a fix???


Specifications:

* AMD Athlon II X2 250 Dual Core Processor @ 3Ghz Per Core Socket AM3
* 4GB (2 X 2GB) DDR3 240pin 1333Mhz PC3-10666 Memory
* 500GB SATA 300Mbps 7200RPM 16MB Buffer Hard Drive
* AMD 770 Chipset Motherboard HD Audio, Gigabit LAN, SATA 3Gbps, USB 2.0, 2 X PCI-Express X 16 2.0 for CrossfireX
* TWO ATI Radeon HD 5670 1GB (2GB Total) GDDR5 DirectX 11 High Definition Dedicated Video Cards w/HDMI 1080P High Definition Output, ATI EyeFinity (Connect up to 6 Monitors) - Crossfire Configured!
* Dual Layer Multi-Format DVD/CD Burner

update:if i go to 1280x1024 I can play but thats the best resolution i can get out of fullscreen
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-11-2011, 07:12 PM
Hello,

I think I'm one of the only people who has a similar setup as yours. I also run a pair of 5670s. I don't know how close the following is to/will help your problems, but here's my experience with the 5670s.

First you should know that if you don't run in Fullscreen (windowed maxed doesn't count) then you're only loading one of the graphics cards. Second, to make sure it's loading both you can actually turn on a little icon that will appear only when in a game fullscreen running xfire, it's in a menu if you right click your cat control center in the systray.

That said, on the ground I have negative 50% scaling. I usually play windowed since I have unplayable stalling. In the graphics troubleshoot menu if I turn on "smooth framerate" it smooths out my purple spikes, but the resulting framerate is below what a single card can produce alone.

Once you've confirmed that xfire is functioning (I had to do a driver wipe in safemode and reinstall fresh a few weeks ago):
Turn on the /showfps 1 to get your fps counter up in the corner. Then turn on the fps graph by typing /fpsgraph 1 while you are in the game, in fullscreen with the flickering. See if you have purple spikes.
Then turn on smoothframerate, and see if they smooth out into a nice blue and green mix. If this works and gives you a framerate above 30, tell me since I still get ~22fps even though i can get ~32 with same settings on a single card.

One more question for you: do you have software or hardware crossfire (my 5670s do not have a physical bridge, it's all software. There's no port to put a bridge on either).

And a question maybe for a developer: In space I get some massive maybe 80% positive xfire scaling. This is awesome. Why would the experience be unplayable on the ground but so great in space? Is it some setting or engine issue I can try to change or turn off here? I use AtiTool to monitor GPU load. In space it loads them up to the max above 90%. On the ground we top off at 60-70%.

I use Zalman aftermarket cooling to keep the temps under 60c. Before that they would regularly spike up in the mid 80s. OP perhaps you should take a look at your cooling. It wouldn't cause the stutter, but I think these cards are a bit undercooled.

One last note, if you have youtube or something open in the background, CCC underclocks your cards to like 157mhz. Make sure you have no flash videos open in your windows. Alternatively somewhere there's a setting that will keep your cards from underclocking, although I can't remember where it is/can't find it in the current CCC.

edit: forgot, I run at 1440x900
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:20 AM.