Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Valant award
03-15-2011, 01:33 AM
The setting for my Valant award has been stuck at 334 for more than 30 days. I have 8 toons and have submitted tickets for every toon I have... Thats 8 tickets.....I am getting tired of waiting for you to fix this error it worries me. Will I get the 400 day award and a seat on the captains table? I am therefore submitting this thread in hopes that someone somewhere will help me pursue a solution to this worrisome issue. Help me someone, help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-15-2011, 04:04 AM
I think this issue has been brought up before and is an issue they are working on.

The error might still be merely a display issue and the accurate time is tracked. You can file a Support Ticket (Accounting/Billing: http://www.atari.com/support/startrekonline#help) and it might be fixed individually.

Just make it clear what is wrong, maybe like this:

Issue Summary: Active Subscription Timer for Valiant Accolade
Full Description:
The accolade tracker for the Valiant accolade displays a number of 334 days for more then 30 days now. I am worried I might not get access to the 400 day veteran reward. Can you check that the correct number of days is still tracked and that the number gets updated to reflect the actual time I have been subscribed?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-16-2011, 01:01 AM
I thank whole hearty for your expert help in helping me understand this problem and in helping me find a solution. Your help will enable me to enjoy and continue playing star trek online. Once again thank you.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:08 PM.