Lt. Commander
Join Date: Dec 2007
Posts: 120
So I placed my away team in the coridor was just out of attack range for a borg NPC group.
I popped a Weapon Battery, then changed from my Sniper Antiproton to my Full auto Assault using the double click feature in my inventory.

The weapon batt then decided to continually pop for the rest of the mission and even follow me into sector space. Here are some Images.

I was Playing
Liars, and Tribbles, and Borg...
Project ID: ST-TUIPC8ISA
at the time.

It may have something to do with the battery on my UI selection being the last of a 20 set and still having more in my inventory which were stacked on my UI. I also Popped one In space and it dispeared from my UI, not sure if it stacked on the glitch or not.

I logged on and off and still the same problem. Tried replacing the empty slot on the UI. I got ride of it when I disequipt 10 batteries from my ship.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-19-2011, 05:14 AM
Just entered ESD and The same thing is happening again.
Sideshow@filbones 5

Why am I not surprised it has now happened to my other alt. I guess I won't be playing any more Foundry or Tribble this weekend. Highly annoying and as it's the only new content on the entire game it is likely that I won't be playing much STO This weekend and trying out other games.

Other Bugs you might want to think about while this is my first bug thread.

What have you done about the game Crashing if You accept a mission that is level restricted to the current toon being played.

Map transitions with social zone can't be played through in preview mode.

Place markers will not be continue the story line if your in the zone of it when it becomes an objective.

Not being able to use triggers with any items, contacts or enemies linked in the storyline.

Not being able to change a map transition to the Whole map.

I could go on and on but these are not in my immediate concern, I can't play Tribble and I've been looking forward to playing foundry missions during my weekend all week.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-19-2011, 10:47 AM
Okay have moved the notification tab to the bottom right hand corner of my screen for now.
I transfered All my Alts at most three days ago. and deleted about ten characters on tribble.
So this is why I have the cranks.
But guys check out my characters on tribble it's still happening.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-19-2011, 11:03 AM
This is a known bug and is not related to the Foundry. Sorry you experienced this, and we hope to have a fix out as soon as we can.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-19-2011, 11:59 PM
Thank you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-22-2011, 08:43 AM
I have been Hearing more and more people getting this.

I recomend you move the Notifications tab to the bottom right hand corner of the screne in the Arrange HUD, and Disable System from your chat box. Good luck... Peskyest bug in the world.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:04 PM.