Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
03-27-2011, 08:38 PM
I also have had this problem since launch. Core i7 2.67 Ghz with GeForce 9800 GTX+.


Z
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 32
03-28-2011, 09:51 PM
When in system space shadows and lights flicker badly on ship's hull. Turning shadows lower or off decreases the noticeability of this, but does not remove it.

On the ground and in sector space: No issue.

And...forgot to post my specs earlier:

Pentium Dual Core E5200 @2.5GHz
4GB RAM
Windows 7 64 bit
ATI Radeon HD 5800 latest driver.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 33
03-29-2011, 10:21 PM
I have had this issue since launch on both my desktop nvidia geforce 275 and laptop 260.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 34
04-01-2011, 04:33 PM
I can now confirm this happens to me on 3 computers with 4 cards: a 4870, 5770, 6870, and a 330m.

Its not drivers. Its cryptic... funny how we never get a response on this.
Ensign
Join Date: Feb 2013
Posts: 1
# 35
02-25-2013, 04:30 AM
Friends,
we dont want to hear or read anymore that you all have the same problem, WE WANT SOLUTIONS, so instead of writing here everyone that you have "the same problem", please someone may give us a solution?

Its getting very lazy to read every comment until I see a solution.

Fact is, it has something to do with them, not with us. So please a solution

Greetings from Spain

SOLUTIONS SOLUTIONS SOLUTIOS
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:56 PM.