Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
04-09-2011, 07:43 PM
Quote:
Originally Posted by jewkesman View Post
internet explorer 9 can i use the right mouse button.
That should work. I'll try to solve the problem your having though.

EDIT: Try it now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
04-09-2011, 08:05 PM
still gives the same dns error idk i was able to save the whole picture with right click. who knows my yahoo.com account still suggests ie 9 but thats what is installed. BTW would you be able to set something like this up with a 100 tall and 500 wide background where a guy could upload his own picture for the background? it's for a ford truck enthusiast site i huant.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
04-09-2011, 09:34 PM
Quote:
Originally Posted by jewkesman View Post
still gives the same dns error idk i was able to save the whole picture with right click. who knows my yahoo.com account still suggests ie 9 but thats what is installed. BTW would you be able to set something like this up with a 100 tall and 500 wide background where a guy could upload his own picture for the background? it's for a ford truck enthusiast site i huant.
I just made some major changes. If you don't mind testing it again that would be great. Just as a side note, in my opinion any browser that is not IE is the best. As a web designer I've noticed that IE has a lot of issues that other browsers do not, and I need to compensate for them. Unfortunately it isn't always easy to catch every bug.

As for your other question. I could definitely create something like it, but I would like to work out the bugs in this before creating one with an upload-able background.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
04-09-2011, 09:51 PM
I just made my siggy but it won't apply on the STO forums....just shows up as a big X.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
04-09-2011, 09:53 PM
Quote:
Originally Posted by CaptainSterling
I just made my siggy but it won't apply on the STO forums....just shows up as a big X.
Send me a message with the code you are trying to use for your signature.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
04-09-2011, 09:59 PM
Quote:
Originally Posted by attilio View Post
Send me a message with the code you are trying to use for your signature.
Message sent.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
04-09-2011, 10:04 PM
Awesome! Thank you, attilio!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
04-09-2011, 10:06 PM
Quote:
Originally Posted by Tick0
Awesome! Thank you, attilio!
You're welcome! and let me say, that's a very nice signature. I'm glad to see how very creative people are with this
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
04-10-2011, 12:06 AM
Very nice!

Thanks a bunch!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20 Very Nice Tool
04-10-2011, 01:28 AM
Very nice tool. only problem i had was when choosing background, icon ect the display for them all was to thin i could see the whole thing unless i put it on my signature. but still a nice tool. Also didnt like that some ships were smaller than others there was a nice Nebula (size wise) i would have liked my Excelsior to have been the same, so ended up not using it

EDIT; PLus now im just getting a red X for my picture

EDIT; I got my signature to show but i had to host it at an external source. (not sure if taking out the hyperlink to STO academy caused this? but i didnt want my signature when clicked to take you to STO academy but rather my own site.

But Thanks
Chris
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:21 AM.