Lt. Commander
Join Date: Dec 2007
Posts: 120
So I've got a foundry mission out there, "Pioneering the Frontier". When you scan a beacon it's supposed to trigger a hidden object near the beacon. Well you scan the beacon, and you get an outline of something, and can't click the button that shows up. All you see on the screen is "Object" and a distance, but you can't physically see the object.

I tested it out on the Foundry with my character and everything works great, however when it's published on Holodeck you get the above situation all the time. I've tried hooking the trigger to several different events, however all you get is the outline, and not the object.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-10-2011, 08:09 PM
So a little more info on this.

I have a beacon in space. You scan the beacon and upon completion of the object a derelict federation ship 1 is supposed to become visible behind the beacon. Then you talk to the NPC contact and it become invisible when the talk to NPC task is completed. Then when a new task to scan the derelict federation ship is in progress a new derelict hulk is to become visible. The player scans this hulk and the mission progresses.

Now the beacon and the derelict hulk are in a nebula with a static sensor cloud around it. Initially I thought that the static or the nebula was causing the derelict hulk not to show. I removed them both played them with my foundry character and everything worked great. I then published the mission, got on one of my VA toons and low and behold, I scan the beacon, and I get an outline, but no physical derelict hulk as described above.

So I tried to change the Derelict Hulk to one of the other selections, thinking it was a problem with one of the skins, but the issue occurs on all the available Derelict Hulks. Everything continues to work as intended while playing the mission on my foundry character, but when published the hulk doesn't become visible. Everything is stationary around a moon on the map so wandering isn't an issue.

In rare instances it works, but I can take the same character though the mission again and it fails to appear when published to Holodeck. Everything works fine when i'm on my Foundry character so i'm wondering if something is going on with the trigger when it gets published to cause the problem.

I did discover that if you click in the area where the hulk is supposed to be it allows you to complete the task, where as clicking the interaction button does nothing. So near as I can tell it knows there is something there, but it's just failing to become visible.

Again the mission is Pioneering the Frontier and it's available for review. It's not been reviewed, but I did have a few fleet mates play it and they also experience the same issue i'm having.

Hope that helps. Feel free to PM me if you need further info.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-13-2011, 01:03 PM
I need your project ID number, please.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-14-2011, 05:30 PM
Hey Zero,

Here's the ID for the mission in question. Let me know if I can assist further.

ST-HTW3J5HEY

Thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-15-2011, 01:55 PM
Thanks for reporting this. It's a weird one, and I've added it to our bug database.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-15-2011, 03:49 PM
Thanks Zero! It's been freaking me out for days!!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:24 AM.