Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I have a strange and really annoying bug, since the latest patch Star Trek Online has been putting Random Fleet members and Friends on ignore and it seems to be a random person with each log in, what makes this worse is the people on ignore do NOT show up in the ignore list, that is completely empty and devoid of names, also the people on ignore keep getting added to, so far in 2 days and countless relogs due to crashes, I have about 8 people who have to relay what they are saying through other player.

I know the problem is not on my end either, so i would like a mod/dev to have a look at my account on their end too see if anything is happening that we should be made aware of, thankyou.

Also i have used search and found no other threads like this and i have no idea what catagory to file this under with the bug window that is in game.

Thanks for any help you can offer me to resolve this issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-23-2011, 01:37 PM
Have you checked out the different /whitelist commands?

Try /Whitelist_chat 0 to start with and see what happens, please.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-23-2011, 01:49 PM
I had a problem along similar lines. (My whitelist got all messed up to the point that i could not see zone chat and the ignore/friend list ceased working.) Here's what worked for me to fix it:

(I'm sure some of these steps are not necessary, but the steps I did to fix things.): Removed everyone from the ignore and friends list. Removed all the chat channels. Clicked "restore to defaults." Went to privacy settings and checked each option to "On" and set myself to anonymous. Reset all the chat settings again. Turned off all the privacy options. Reset again (just for good measure!). After that, no problems.

Hope this helps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
05-23-2011, 03:19 PM
Quote:
Originally Posted by WishStone
Have you checked out the different /whitelist commands?

Try /Whitelist_chat 0 to start with and see what happens, please.
Thankyou for your reply, i have tried it, now i just have to wait for the people who were not able to chat to me to come online, then i can report back on if it worked or not.

Again thankyou.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:21 PM.