Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi there,

today I got a new GFX Card Radeon 6950.
I had a GF 260GTX and STO was fine.
But now with the Radeon card and the latest driver from ATI (from today) STO looks bad.
The Text Boxes and the Text/Font itself looks blurred / scraggy.
Monitor settings are all correct, so I have the corrrect Resolutiona and so on,
also the DPI Settings are correct.
I tried to play around with the ATI and the STO Game GFX settings, nothing helps.

The graphics in STO looks great, but Text/Font and Text Boxes, looks bad.

Aby help here is welcome!
Thx
Guili

OS is Win 7 X64Bit
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
06-12-2011, 07:31 AM
I have the 6970 I have no issues
However it sounds like you have the morphological filtering switched on in your cat control center
Switch it off it can also cause issues in MSN and internet explorer and mess up fonts
One last thing make sure 1/2 resolution is of in game settings
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
06-12-2011, 01:05 PM
Hi,

I solved the problem : New installation.

However,
It was not the 2:1 ISetting, because i tried it also.
Additionally with the same gane settings and the Nvidia card everything was perfect!
Also the morp settings was tested with no effect.

Anyway thanks for your help!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
06-13-2011, 05:58 AM
Glad you solved it
not everyone has super fast internet so i tend to recomend it only as a last resort
OH and grats on the ati 6950 its a lovely card
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:55 AM.