Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Launcher is stuck
07-08-2011, 11:19 AM
Since my game crashed in the middle of a mission, my launcher is stuck at Patching:
Screenshot of error

Now i already tried setting the force verify option, still nothing.

Update: even when launching game from gameclient.exe, it gets stuck after entering password at "connecting to account server"

Question: is STO offline?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-08-2011, 04:43 PM
I got that same error. Try opening your task manager. For me, after the game crashed, it showed the error reporter and the game client still running under processes. Closing those let things restart normally.

Sadly, loading one of my alts consistently results in the same crash...hoping tonight's patch helps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-09-2011, 04:45 PM
Quote:
Originally Posted by Groovydoc View Post
I got that same error. Try opening your task manager. For me, after the game crashed, it showed the error reporter and the game client still running under processes. Closing those let things restart normally.

Sadly, loading one of my alts consistently results in the same crash...hoping tonight's patch helps.
Thx bro,it works fine for me and saved me to smash my face against a bulkhead...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:32 PM.