Lt. Commander
Join Date: Dec 2007
Posts: 120
So I get about 3 or 4 minutes into the game and my system completely shutsdown. I can't find any Cryptic error message but I do see in the XP event viewer the following:

Event Type: Error
Event Source: ati2mtag
Event Category: POWERPLAY
Event ID: 6145
Date: 7/9/2011
Time: 8:18:43 PM
User: N/A
Computer: HOME
Description:
System shutdown due to graphics card overheating
Data:
0000: 00 00 00 00 01 00 5a 00 ......Z.
0008: 06 00 00 00 01 18 00 c0 .......
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

I don't have this problem when I play other games. Has anyone else seen this and know of a potential fix?

Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-09-2011, 10:21 PM
The same thing happened to me 3 times today... I'll be playing and all of a sudden my system just reboots. This never happened before Season 4 and doesn't happen in any other game. I'm sorry I can't offer you a solution though.

Edit: I turned off post processing, AA x4, and shadows and was able to play for a few hours without issues so it's probably one of those settings. It stinks because I was able to have those on before Season 4. For reference I have a GTX 460.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:18 AM.