Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
07-10-2011, 02:59 AM
I am also crashing..... it has taken me about 6 tries to get onto my ship and out of the Qo'Nos sector, but it looks as though I'm ok once out of there.

If you're a klink, try leaving the home sector.... and I also disabled voice chat just in case.

P.S.. scratch that... leaving the sector doesn't do anything... just crashed in a nebula.....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
07-10-2011, 03:15 AM
I've had this problem with my internet crashing since Season 4 arrived on tribble. Disabling On-demand patching & Voice-chat has made no differance at all... I have no issues elsewhere with staying on the net...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
07-10-2011, 06:51 AM
After some more testing since my last post, I have discovered that when the game "goes to shyte", I also lose my internet connection.

Kinda sucks really. It takes a few minutes for my machine to detect my network settings again, and then I'm off and running. Try to log back in, and the same story all over again.

*Sigh*

I just want my STO back.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
07-10-2011, 07:20 AM
[quote=Dethra;3636182]After some more testing since my last post, I have discovered that when the game "goes to shyte", I also lose my internet connection.

Kinda sucks really. It takes a few minutes for my machine to detect my network settings again, and then I'm off and running. Try to log back in, and the same story all over again.

*Sigh*

I just want my STO back. [/QUOTA


Any updates on these? The Devs are totally clueless and seem to ignore this issue completely.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
07-10-2011, 01:03 PM
I had the same problem.. When I logged on it would disconnect me from the Internet and RESET my cable modem! I went I did two things, first I went into Options on the STO client and disabled Patch on Demand, this will force the game to down load all patches and bug fixes! 2nd when I get into the game and most of the time I only had about 30 seconds I went into Game Options and Turned off Voice Chat! Now its WARP SPEED BABY!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:31 AM.