Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Bug City
07-08-2011, 10:02 PM
Can't sign on....

"Version Mismatch" ???????????????????????????
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Need to do a patch!
07-11-2011, 05:57 AM
Quote:
Originally Posted by ethanADAMS View Post
Can't sign on....

"Version Mismatch" ???????????????????????????

There was some fixes in a recent patch, so you need to boot it up from scratch. You cannot log in from the screen where you logged out from because it cannot update the patch from there. That is
why you are seeing the Version Mismatch message. Reboot the game. Hope that helps.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:48 PM.