Lt. Commander
Join Date: Dec 2007
Posts: 120
# 61
08-21-2010, 07:33 AM
I linked this to a friend and it helped him i have no prob with any game i get since i know how to make it work right off the bat (Even win95 classics with a single file DLL)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 62
03-16-2011, 02:38 PM
I posted a new thread on how to improve performance under wine (Linux). The thread you reference (and that's in my signature) isn't so much how to improve it so much as how to install it.

The Linux performance thread is here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 63
03-16-2011, 07:12 PM
Quote:
Originally Posted by AuntKathy
I posted a new thread on how to improve performance under wine (Linux). The thread you reference (and that's in my signature) isn't so much how to improve it so much as how to install it.

The Linux performance thread is here.
Thanks for the update, I'll update the link in the OP
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 64
07-14-2011, 04:19 PM
I hope you don't mind a very specific question. I have an i5 system with dual 460's in sli. The game runs very smoothly except on the ground at three specific times:
1. When Reman's go purple and launch those ghosts.
2. When Jem-Hadar get cloaky
3. When the crm2000 starts to actually freeze something and the ice effect starts.

I get a major frame rate drop that goes away with the effect.

What effect is that launching? Bloom? Something else? I've tried putting my shadows to low and didn't see any change.

Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 65
07-26-2011, 12:19 AM
Quote:
Originally Posted by xdevnull View Post
I hope you don't mind a very specific question. I have an i5 system with dual 460's in sli. The game runs very smoothly except on the ground at three specific times:
1. When Reman's go purple and launch those ghosts.
2. When Jem-Hadar get cloaky
3. When the crm2000 starts to actually freeze something and the ice effect starts.

I get a major frame rate drop that goes away with the effect.

What effect is that launching? Bloom? Something else? I've tried putting my shadows to low and didn't see any change.

Thanks.
That could be a combination of several things. Bloom is generally the glowly after effect you see around things but the actual effects of things from particles to traces is generally affected by Lightning Quality and Visual FX in the options menu. You can try to turn those lower (or even off) to see if that gives it a boost.

Also a quad core for STO is kind of overkill. While the Cryptic engine (for CO and STO) will "use" all 4 cores, if you sat down and did the number crunch on it they never really tax out more than a Dual Core, which is one reason why it runs decent on some older rigs like mine because the CPU requirement isn't nearly as high. You can try setting the affinity of STO in Task Manager to Core 0 and Core 1, and leave all your other apps (vent, browser, etc whatever else you use while playing STO) running on Core 2 and 3. It won't necessarily bump up STO performance but it can help other apps, or at least from my testing it can (as always I leave myself room to be wrong lol).

But yea try lowering the Visual FX, and maybe Bloom, re-test and see if it happens. Post back if it still happens and we can look at what you have the rest of your settings at. Hope that helps
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 66
08-21-2011, 03:07 PM
Another thing to rember about on demand patching is that is frags your game up. Right now my STO has 520 fragments. So defrag the STO directory every now and then.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 67
02-09-2012, 08:00 PM
Really great guide! Thanks for taking the time to post all of that! Just something I would like to add too is another choice for great anti-virus software. I have been using Microsoft Security Essentials, which is completely free, for a long time now and have been loving it. On a old computer I used to use a lot, it caught a few viruses that McAfee apparently missed and what is also great about it is the fact it uses less resources than other programs and has no "bells and whistles" to interrupt or interfere with your gaming (or other stuff). It updates automatically and silently. Definitely something to keep in mind and try out!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 68
04-16-2012, 08:09 PM
Summary:

Go into the settings in STO and your GPU and turn all graphics to minimum.

Defrag.

Reduce unnecessary running processes.

Protect computer from malware.

If the above don't work, get a faster GPU and/or Internet connection.

That's all nice advice, but the most useful guide is one that provides detailed information concerning individual settings -- in terms of performance impact. This guide pretty much just says "turn it off/down to minimum".
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 69 Thanks to the miracle workers
05-24-2012, 07:29 AM
Tried that game booster mentioned in post #2, and it helps alot. Better grab a copy NOW as it's going payware in a couple weeks. It also has a built-in defrag that will defrag only the game directory. The video tweeks also made a sizable difference (post #1), as well as disabling my wireless in my router (from the rubberbanding thread).

Thanks for the great info posters,

...sadly nothing helped the load time of the SOL system, but everything else loads in less than a minute (or instant).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 70
05-25-2012, 01:50 PM
Quote:
Originally Posted by lordmalak1
Tried that game booster mentioned in post #2, and it helps alot. Better grab a copy NOW as it's going payware in a couple weeks. It also has a built-in defrag that will defrag only the game directory. The video tweeks also made a sizable difference (post #1), as well as disabling my wireless in my router (from the rubberbanding thread).

Thanks for the great info posters,

...sadly nothing helped the load time of the SOL system, but everything else loads in less than a minute (or instant).
SOL system loads slowly even for good PC's, it's an on-going issue that a lot of people have.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:13 PM.