Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Random emptiness after zoning
07-22-2011, 10:51 PM
Somtimes when zoning into a system, or transitioning from a ground to space part of a mission, I load into this sort of black emptiness. Stuff is there, often times enemies attacking me that I can't see. It doesn't happen often, and logging out and back in fixes it, but it is a bit of an annoyance.

Image of what I'm seeing (Note, the UI is visible. It just auto-hides when taking a screenshot):

http://i.imgur.com/71f3Q.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-23-2011, 12:10 AM
Quote:
Originally Posted by Aenorn
Somtimes when zoning into a system, or transitioning from a ground to space part of a mission, I load into this sort of black emptiness. Stuff is there, often times enemies attacking me that I can't see. It doesn't happen often, and logging out and back in fixes it, but it is a bit of an annoyance.

Image of what I'm seeing (Note, the UI is visible. It just auto-hides when taking a screenshot):

http://i.imgur.com/71f3Q.jpg
Same here. Happened just last night. As soon as I started moving my ship everything went back to normal, though.

Maybe this is the new effect of Jam Sensors?


Z
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-23-2011, 03:25 AM
happens a fair bit. moving forward does seem to fix it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-23-2011, 03:25 PM
Ah. Can't believe I didn't think of just.. moving. Lol. Thanks for the help!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:48 AM.