Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Does STO hate mobile cards?
07-20-2011, 08:30 PM
Just reinstalled the game and am getting all sorts of graphical glitches that never cropped up with my old laptop.
http://i.imgur.com/T9T7d.png

Running an ATI Mobility HD 5650 with drivers as updated as they come.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-22-2011, 07:48 AM
Bumping this because I'd like to play, but I haven't found any settings that will fix it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-22-2011, 12:45 PM
You've got the same problem as me, can't help besides that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-24-2011, 02:39 PM
There are a heck of a lot of problems cropping up at the moment - and not just for laptop cards
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
07-24-2011, 06:38 PM
As manxman said, lots of problems popping up.

I play with a nVidia 9800m GS and I can run the game fine, my card is overclocked to be fair.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
07-25-2011, 03:29 AM
See thread about "Season 4 graphics updates causing problems". More than just laptop cards being affected.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
07-25-2011, 11:42 PM
Quote:
Originally Posted by Darwinism View Post
Just reinstalled the game and am getting all sorts of graphical glitches that never cropped up with my old laptop.
http://i.imgur.com/T9T7d.png

Running an ATI Mobility HD 5650 with drivers as updated as they come.
THERAPIST!!!

Welcome back to STO, sorry to hear about your video card probllems... Half the fleet has them. Next time you see me online drop a line!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
07-26-2011, 09:42 AM
On my ASUS laptop that I use for gaming (it has a Nvidia GT460M all settings maxed); I'm honestly not seeing any stuttering beyond th occassional HD access when moving to an area on a large ground map that the PC is loading. maybe its just some of the new Nvidia cards because in all honesty; I've seen improved graphics performence on bothn my laptop and desktop (the Desktop is older and still using an Nvidia GTX260 and I'm still able to run with all settings maxed.)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
07-26-2011, 12:08 PM
I have the same PC and I don't see any difference in the graphics - I have the same card in my Desktop incidentally. My only problem is my WiMax connection isn't the fastest.

Nice PC for a laptop isn't it??

Quote:
Originally Posted by Armsman View Post
On my ASUS laptop that I use for gaming (it has a Nvidia GT460M all settings maxed); I'm honestly not seeing any stuttering beyond th occassional HD access when moving to an area on a large ground map that the PC is loading. maybe its just some of the new Nvidia cards because in all honesty; I've seen improved graphics performence on bothn my laptop and desktop (the Desktop is older and still using an Nvidia GTX260 and I'm still able to run with all settings maxed.)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
07-27-2011, 07:05 AM
Maybe if someone with an ATI mobility HD 5xxx card can display their video settings and see if that works for us?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:37 AM.